Resolume 7.3.2 Maintenance Release

732.png
No snazzy new features (yet) but bug fixes as far as my eyes can see.

Fix List
#10410 Crash renaming slice or lumiverse in Advanced output
#14401 Crash trying to draw new font
#14768 Crash trying to convert with start marker moved from 0
#14782 Crash showing file in explorer from other deck
#14788 Crash clicking on register offline with language set to Chinese
#14801 Crash loading GB18030 bitmap font in text animator
#14802 Crash playing AV file with wrong duration set in AVPacket
#14835 App fullscreen resize freezes Arena on Big Sur
#14750 BMD ATEM mini not working on OSX Big Sur
#14687 Transparency lost from camera capture, like Nvidia broadcast
#14793 OBS camera clip doesn't update texture
#14819 NDI clips don't get a server selected dropping them to your composition
#14823 Update NDI libs in installers
#10289 Audio Cracks when Starting and Stopping an Audio File
#11536 Some gifs don't play till the end
#13574 Identify display shows a different number than the output menu and ASS
#14445 Notify user when saving composition fails - Windows Controlled folder access
#14625 Play next clip breaks on clips which need to be relocated
#14652 Moving decks the deck list flashes positions
#14664 Setting Shortcut to Toggle, max value is kept from Value mode, slider shows wrong position
#14668 "No output device" selection resets to first in the list when audio device is added or removed
#14744 AV renders with files with different length audio and video streams get aborted
#14761 This composition has font-baseline wrong with 'Character'-animation
#14917 Text block line width is not breaking lines any more
#14767 Redo duplicate layer group column seems to break with two groups
#14825 Re-doing group column duplicate breaks if you undo too far
#14838 Relative play mode jumps to wrong position
#14843 Opening pre 7.3 compositions from the Composition panel, effects are not loaded
#14846 Recording with no empty column in layer 1 causes crash
#14857 AV recording only gets a 35 minutes long audio track
#14931 Prores 4444 XQ with alpha plays incorrect
#14374 Prores renders and recordings are not recognized properly by Adobe

Download
Select "Check for Updates.." in the Avenue or Arena menu and it will self-update. Or checkout the downloads page.

Posted by bart on Friday February 19, 2021 at 16:24
Login to the forum to comment.