Search found 95 matches

by massta
Tue Jul 27, 2021 16:29
Forum: Hardware
Topic: Input Device Benchmarks
Replies: 24
Views: 33558

Re: Input Device Benchmarks

AJA KONA HDMI PCIe capture card 3840x2160x60 = 100ms delay (6 frames) Note: tested with Touch Designer. Was 130ms when using the AJA capture utility. I'm happy with this result. Sure it would be nice to get the 4 frame delay I read on the BM DeckLink cards but I worry about their stability. I've al...
by massta
Sun Mar 28, 2021 15:06
Forum: General Chat
Topic: Resume Playback at Startup?
Replies: 3
Views: 3047

Re: Resume Playback at Startup?

How are you doing the auto triggering? I am not using any show control for this install. I've been using AutoHotKey so far which does work. Would be great to have task scheduled OSC or MIDI commands. How about a Resolume StartUp Batch file that self triggers commands?
by massta
Fri Mar 26, 2021 21:49
Forum: General Chat
Topic: Resume Playback at Startup?
Replies: 3
Views: 3047

Resume Playback at Startup?

Thought there was a setting to start Column 1 at Startup. That would be nice. If not, I'll move this to the request thread.

Thanks!
by massta
Fri Mar 26, 2021 21:48
Forum: Problems? Bugs? Solutions!
Topic: Advanced output display selection different after restarting PC
Replies: 13
Views: 12768

Re: Advanced output display selection different after restarting PC

Quadro cards have been stable for me on startups. They keep their displays in place. I have seen it change and maybe this is a Windows Update (turn that off in Registry). If the displays have a different EDID, saving the EDID to a file (NVidia topology) can also help. Otherwise, we are at the mercy ...
by massta
Mon Feb 22, 2021 22:07
Forum: Problems? Bugs? Solutions!
Topic: Playback Stutters sometimes
Replies: 11
Views: 5754

Re: Playback Stutters sometimes

What happens if you disable al network devices, Still getting a dip? I will try that but I need both the Network Ports connected. 1st is AV network receiving OSC via Octopus Show Control. Also access to internet for TeamViewer 2nd is Audio network to send Dante Maybe use something like this: https:...
by massta
Mon Feb 22, 2021 22:04
Forum: Problems? Bugs? Solutions!
Topic: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..
Replies: 12
Views: 8408

Re: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..

Arvol wrote: Mon Feb 22, 2021 20:32 You should see your stats when DMA is on if using Intel and Nvidia.
Ok, and that is in the Resolume GUI?
by massta
Mon Feb 22, 2021 20:26
Forum: Problems? Bugs? Solutions!
Topic: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..
Replies: 12
Views: 8408

Re: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..

Is this not the same issue being worked on here?: https://resolume.com/forum/viewtopic.php?f=12&t=20374 Yes. I'm digging through the forum for help. Is your CPU Intel and your GPU Nvidia? I don't believe Stats work with AMD products atm. Yes. One thing I haven't done is stare at the stuttering ...
by massta
Mon Feb 22, 2021 20:22
Forum: Problems? Bugs? Solutions!
Topic: Playback Stutters sometimes
Replies: 11
Views: 5754

Re: Playback Stutters sometimes

I was going over some settings today and found two surprises: 1) Windows Update was still on in the registry. It only checks every 4hrs but is now off. 2) The computer Power Plan was back on "Balanced". Weird because its one of the first things I set. It must be resetting either during an ...
by massta
Mon Feb 22, 2021 14:21
Forum: Problems? Bugs? Solutions!
Topic: Playback Stutters sometimes
Replies: 11
Views: 5754

Re: Playback Stutters sometimes

The computer is connected online. We need for the sake of TeamViewer. Windows updates is turned off and I've gone into the registry and turned off all notifications related. You mentioned trying turning off DMA Textures. I believe I tried that before but will again. I'm not sure if this would help, ...
by massta
Mon Feb 22, 2021 14:07
Forum: Problems? Bugs? Solutions!
Topic: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..
Replies: 12
Views: 8408

Re: Performance drop 6.1.3 vs 7 Optimalisation (again:) )..

Bumping this to see if there has been any movement or solutions. I’m experiencing stuttering playback and since I have plenty of CPU headroom. I’ve turned off the DMA Textures. Can’t find the “numbers stat” on the GUI. It’s mentioned in the Resolume what’s new when DMA came out.