Search found 319 matches

by mfo
Mon Aug 06, 2018 11:31
Forum: Problems? Bugs? Solutions!
Topic: Midi Settings Lost + Work Around
Replies: 21
Views: 3686

Re: Midi Settings Lost + Work Around

Hi Zoltan
the issue also happened (at least in the past) with un-linked folders.
And nope, no crash.
M
by mfo
Wed Aug 01, 2018 10:43
Forum: Problems? Bugs? Solutions!
Topic: Midi Settings Lost + Work Around
Replies: 21
Views: 3686

Re: Midi Settings Lost + Work Around

Zoltán wrote:
Sat Jul 28, 2018 09:45
Did you link the folder? With what method?
Via Symbolic Links (aka Symlinks). As discussed here: https://resolume.com/forum/viewtopic.ph ... 136#p64136

As said, it doesn't affect the other folders and their contents, only the MIDI settings.
by mfo
Fri Jul 27, 2018 12:01
Forum: Problems? Bugs? Solutions!
Topic: Midi Settings Lost + Work Around
Replies: 21
Views: 3686

Re: Midi Settings Lost + Work Around

C:\Users\mf0x\Documents\Resolume Arena 6\Shortcuts\MIDI
Cryptic, but no special characters.

My "C:\Users\mf0x\Documents\Resolume Arena 6" is a linked folder, yet the wipe-out happens only for "Shortcuts\MIDI", not for i.e. "Compositions".
by mfo
Thu Jul 26, 2018 12:47
Forum: Problems? Bugs? Solutions!
Topic: Midi Settings Lost + Work Around
Replies: 21
Views: 3686

Re: Midi Settings Lost + Work Around

Unfortunately I have to report this bug still happening for me occasionally . The whole folder "C:\Users\XXX\Documents\Resolume Arena 6\Shortcuts\MIDI" and its content is recreated, all modified and new midi XMLs gone. I doesn't look like activePresets.xml is the problem. It seemed to be, but bug is...
by mfo
Thu Jul 26, 2018 12:39
Forum: New Features
Topic: HUE Rotate around centre
Replies: 5
Views: 1600

Re: HUE Rotate around centre

This is a general problem with ranged controls. If you start with blue in the middle, your extreme left and right would be yellow. So you'd have the same problem shifting from yellowish green on the one end to yellowish red on the other. Not if you see the fader (of the effect) as relative. Middle ...
by mfo
Tue Jul 24, 2018 17:44
Forum: Problems? Bugs? Solutions!
Topic: Crazy low FPS
Replies: 14
Views: 3806

Re: Crazy low FPS

Ho Joris,
as said, I don't think this is a problem Resolume created, rather something that crashed our party.
In that sense thanks for looking into it, I'll happily send the new notebook over.
Details per mail I suppose?!
by mfo
Mon Jul 23, 2018 09:00
Forum: Problems? Bugs? Solutions!
Topic: Crazy low FPS
Replies: 14
Views: 3806

Re: Crazy low FPS

Oh, I don't expect you to pull a rabit out of your hat and fix it magically. Though that would be stunning! At this stage it would simply be helpful if Resolume B.V. - a company that charges a very high and certainly appropriate license fee - recognizes this as a major issue. Thinking of all the oth...
by mfo
Fri Jul 20, 2018 15:53
Forum: Problems? Bugs? Solutions!
Topic: Crazy low FPS
Replies: 14
Views: 3806

Re: Crazy low FPS

Any feedback on this?
by mfo
Thu Jul 12, 2018 17:42
Forum: Problems? Bugs? Solutions!
Topic: Crazy low FPS
Replies: 14
Views: 3806

Re: Crazy low FPS

Spend the last days with rented projectors to run tests and here are the frustrating results: First of all, Arvol, you were right, with Vsync on (!) R5 and R6 deliver more or less identical results. My differences resulted from different Vsync settings. Apologies for claiming otherwise. Vsync is a m...
by mfo
Thu Jul 12, 2018 17:13
Forum: Problems? Bugs? Solutions!
Topic: Am I the only one seeing framedrops in R6?
Replies: 11
Views: 2966

Re: Am I the only one seeing framedrops in R6?

Maybe Vsync related too? I get those shaky framerates as well, when Vsync is on, and saw them on the latest iMac too. Framerate was dead-locked to the slowest output device (i.e. 30fps with an Atomos attached) and as soon as it has do some work the roller coaster ride starts.