Search found 21 matches

by daan.hzndnk
Fri Jun 22, 2018 18:20
Forum: Problems? Bugs? Solutions!
Topic: 6.0.9 issues
Replies: 1
Views: 785

6.0.9 issues

Hi all, First thank you so much for this update & the amazing Adobe exporter. It works great. Currently I'm working on a big theater production and the last 3 days (?) I've tested the new update quite intense. This are the bugs I've encountered. Right now I'm switching back to 6.0.6 so I won't be ab...
by daan.hzndnk
Fri Jun 22, 2018 18:03
Forum: Problems? Bugs? Solutions!
Topic: OSC message "/composition/selectedlayer/connectspecificclip" only works with values 0 or 1
Replies: 4
Views: 1121

Re: OSC message "/composition/selectedlayer/connectspecificclip" only works with values 0 or 1

HALP! /composition/layers/1/clips/55/video/effects/transform/positionx a (value) ...for other who didn't read the OSC manual (thanks Joris, I DID read it!) : adding an "a" makes it possible to send a absolute value. only works with the values 0 and 1 Normally it would move the position to a Pixel-va...
by daan.hzndnk
Sun Jun 17, 2018 17:58
Forum: New Features
Topic: Transtition like a PRO
Replies: 7
Views: 2458

Re: Transtition like a PRO

Right now I program a long transition with use of the Layer opacity or Clip opacity. How would you do this using the Envelope? :) Actually with "save me a lot of time" is referring to a transition-time-per-clip-basis. Right now I program it using Qlab, every single cue has a transition-time-OSC-cue ...
by daan.hzndnk
Sat Jun 16, 2018 11:44
Forum: New Features
Topic: Transtition like a PRO
Replies: 7
Views: 2458

Re: Transtition like a PRO

Yeah that's an amazing idea!
I would like to have longer transition times too, like 30 seconds.
It would save me so much time programming OSC :-)
by daan.hzndnk
Fri Apr 20, 2018 16:33
Forum: Problems? Bugs? Solutions!
Topic: QLab --> Resolume via OSC: Dropped Cues?
Replies: 12
Views: 3862

Re: QLab --> Resolume via OSC: Dropped Cues?

But anyway: let's say we're triggering a column, Resolume will play the first frame of the movie twice I guess. That might be acceptable, right? I can't personally think of a case where triggering the same column twice in a row would be acceptable! Let me explain this one. We're talking about the f...
by daan.hzndnk
Fri Apr 20, 2018 08:17
Forum: Problems? Bugs? Solutions!
Topic: QLab --> Resolume via OSC: Dropped Cues?
Replies: 12
Views: 3862

Re: QLab --> Resolume via OSC: Dropped Cues?

Hi David, I'm using the same showcontrol workflow like you: Qlab OSC over a wired network to a Mediaserver with Resolume. I havn't ever experienced a packet loss over a wired network but I do have over wireless connection (even 5ghz). I like to work wireless some times during rehearsals. So I read y...
by daan.hzndnk
Tue Feb 20, 2018 12:22
Forum: New Features
Topic: Clip Transitions
Replies: 11
Views: 8337

Re: Clip Transitions

Hi There, I am using Resolume for theater. I use the clip transition time a lot. I let Qlab take care of the OSC messages saying in what time to fade to the next clip. Sometimes I would like to have a transition time longer than 10 seconds. It would be a great help for me if Resolume could make the ...
by daan.hzndnk
Tue Feb 20, 2018 12:06
Forum: New Features
Topic: Possible features for Alley (because i love it)
Replies: 4
Views: 2175

Re: Possible features for Alley (because i love it)

I just want to drop a message of love by saying I like Alley very much :)
by daan.hzndnk
Wed Feb 07, 2018 16:44
Forum: Problems? Bugs? Solutions!
Topic: 14 Projectors set up for 360º installation
Replies: 8
Views: 2044

Re: 14 Projectors set up for 360º installation

Can you share more info like projector resolution and preferred canvas resolution? If it's just 800p of 720p per projector I would personally go for one PC with a GPU who can handle 4x displayport (to 4x datapath) and 1 hdmi (preview) so 5 outputs total. It looks like you have to take an AMD GPU bec...
by daan.hzndnk
Tue Feb 06, 2018 21:06
Forum: Problems? Bugs? Solutions!
Topic: live feed icon colour
Replies: 2
Views: 946

Re: live feed icon colour

Hi, I do not have this problem with PCI-capture cards, but with USB devices (magewell or external webcams) it happens from time to time indeed. Normally I just grab the live source and place it right there. This way it will keep all the transform-settings, effects etc. If you have made a lot of copi...