Search found 7 matches

by diegobattini
Fri May 27, 2016 18:21
Forum: General Chat
Topic: Post your gig pictures here!
Replies: 346
Views: 325042

Re: Post your gig pictures here!

Police almost ruined our party at 4am, hehe
12592599_958092024259582_8114029094420224705_n.jpg
by diegobattini
Fri May 27, 2016 16:32
Forum: Developers Developers Developers
Topic: Triplight FFGL plugin - Free!
Replies: 5
Views: 6204

Re: Triplight FFGL plugin - Free!

EXCELENTE!!!

Thanks!
by diegobattini
Thu May 26, 2016 20:42
Forum: Developers Developers Developers
Topic: TouchOSC Resolume Template (Updated)
Replies: 4
Views: 8137

TouchOSC Resolume Template (Updated)

Hi, this is my first template for Resolume. It has been designed for iPad. Hope you like it. UPDATE!!! Version 1_2 Minor bug fixes con column buttons Resolume (by Diego Battini v1_2).touchosc.zip Screen Shot 2016-05-26 at 14.53.26.png -10 buttons for COLUMNS -3 layers with 10 clips ---small buttons ...
by diegobattini
Thu May 26, 2016 18:56
Forum: Problems? Bugs? Solutions!
Topic: OSC Mapping A/B
Replies: 8
Views: 2279

Re: OSC Mapping A/B

Mac / iPad

I´ve finished my template.
Only thing I´d like to adjust is the visual feedback for some buttons...

/activeclip/video/position/direction
/layerx/group
/activeclip/video/tempo/timelinemode

:?
by diegobattini
Thu May 26, 2016 05:42
Forum: Problems? Bugs? Solutions!
Topic: OSC Mapping A/B
Replies: 8
Views: 2279

Re: OSC Mapping A/B

I can't solve this... I made 2 toggle buttons in TouchOSC. A: /layer3/group - Value Range from 0 to 1 B: /layer3/group - Value Range from 2 to 2 My problem is only with feedback, buttons works great and do the job. If I press A, it lights up. If I press A again it lights off. Just like Resolume. If ...
by diegobattini
Thu May 26, 2016 05:22
Forum: Problems? Bugs? Solutions!
Topic: OSC - 1st try with Resolume
Replies: 7
Views: 2932

Re: OSC - 1st try with Resolume

pfelberg wrote: I am still getting visual feedback errors from buttons no matter if they are selected or not, although they seem to be working properly, sending the correct trigger information to Resolume
Could you solve this?????