Search found 3 matches

by Spencer A. Smith
Thu Jul 11, 2019 05:00
Forum: Problems? Bugs? Solutions!
Topic: Low frame-rates on a Perfectly Capable Machine
Replies: 2
Views: 2477

Re: Low frame-rates on a Perfectly Capable Machine

Yup changing the power settings did the trick, Thanks so much this was such a relief to figure out. On a related note, since having the power settings set to performance have you ever experienced overheating/ throttling issues when running large shows? Going to Paris next week and I heard it's going...
by Spencer A. Smith
Wed Jul 10, 2019 00:46
Forum: Problems? Bugs? Solutions!
Topic: Low frame-rates on a Perfectly Capable Machine
Replies: 2
Views: 2477

Low frame-rates on a Perfectly Capable Machine

Hey guys, I'm currently running a 2019 Razer Blade 15" Specs Nvidia RTX2080 MaxQ Intel Core i7-8750 2.2 GHz 2201 Mhz 6 Cores 16 GB of RAM and Windows 10 The issue I'm having is low framerates despite having a squeaky clean new laptop my current output is 1280x720p and I'm averaging 30-45 FPS ev...
by Spencer A. Smith
Thu May 09, 2019 08:20
Forum: Problems? Bugs? Solutions!
Topic: Resolume Arena 6.1.2 Black Screen Blink
Replies: 22
Views: 8576

Re: Resolume Arena 6.1.2 Black Screen Blink

Hello, I'm also having the same problem. I'm running two servers that appear to be producing the same error. I would think that this is related to the clip since I've removed all effects from all layers. It seems to only be happening at the beginning of the show when resolume has not sent signal for...