Search found 51 matches

by lo-res
Wed Jan 13, 2010 09:18
Forum: New Features
Topic: nudge tempo / change bpm
Replies: 4
Views: 3861

Re: nudge tempo / change bpm

I think what is meant is to be able to use the +/- buttons to perform finer tuning. When mapped to midi this would make this operation much quicker than manually typing in the required value.
by lo-res
Tue Dec 22, 2009 09:22
Forum: Hardware
Topic: Buy an SSD hard drive and VJ with your hair on fire!
Replies: 30
Views: 23967

Re: Buy an SSD hard drive and VJ with your hair on fire!

Thanks Gradek, I'll get on it ASAP. :)
by lo-res
Sun Dec 20, 2009 12:02
Forum: Hardware
Topic: Buy an SSD hard drive and VJ with your hair on fire!
Replies: 30
Views: 23967

Re: Buy an SSD hard drive and VJ with your hair on fire!

Thanks for the info Gradek. Have managed to install the external SSD but have not noticed a massive improvement in playback. I'm planning to do a "live" partition on my hard drive but am seeking advice on the best way to do this without wiping my entire hard drive. Will let you know the results when...
by lo-res
Fri Nov 27, 2009 10:15
Forum: Problems? Bugs? Solutions!
Topic: feedback source problem
Replies: 6
Views: 1714

Re: feedback source problem

The only recent change has been using a new external Solid state drive with esata connection. I changed the file paths in my compositions but resolume wasn't recognising the new pathways so I decided to bite the bullet and re-build my compositions from scratch, this is when I noticed the issue. I al...
by lo-res
Thu Nov 26, 2009 17:08
Forum: Problems? Bugs? Solutions!
Topic: feedback source problem
Replies: 6
Views: 1714

Re: feedback source problem

Blend is set to "ADD" with no other effects applied.
by lo-res
Wed Nov 25, 2009 23:33
Forum: Problems? Bugs? Solutions!
Topic: feedback source problem
Replies: 6
Views: 1714

Re: feedback source problem

I'll have to try and e-mail you direct as I'm having problems attaching an image file.
by lo-res
Wed Nov 25, 2009 09:25
Forum: Problems? Bugs? Solutions!
Topic: feedback source problem
Replies: 6
Views: 1714

feedback source problem

Hi, An odd thing has started to occur with my feedback source. I used to get a nice full-colour feedback effect, now it only seems to be able to produce feedback effects with white trails. Any clues?.
by lo-res
Tue Nov 24, 2009 20:41
Forum: Problems? Bugs? Solutions!
Topic: Erratic frame rates after attaching projector
Replies: 6
Views: 2336

Re: Erratic frame rates after attaching projector

thanks for the response, I'll try it and post the results.
by lo-res
Mon Nov 23, 2009 18:26
Forum: Problems? Bugs? Solutions!
Topic: Erratic frame rates after attaching projector
Replies: 6
Views: 2336

Re: Erratic frame rates after attaching projector

I tend to have all monitors/projectors connected before I start my laptop and still get the same problem.
by lo-res
Mon Nov 23, 2009 14:45
Forum: Problems? Bugs? Solutions!
Topic: Erratic frame rates after attaching projector
Replies: 6
Views: 2336

Re: Erratic frame rates after attaching projector

Hi, I too am having the same issue. Solid 50 – 60 fps when not connected to a monitor or projector tehn a drop to around 20 fps when it is connected. This happens whether or not my clips are stored on an external or internal drive.