Search found 114 matches

by Yuckfou157
Sun Jun 16, 2019 23:00
Forum: Hardware
Topic: I need PC build for live feed and almost no delay
Replies: 11
Views: 1906

Re: I need PC build for live feed and almost no delay

You also have (rather high end) switchers thatcan work with layers, so you have a bottom layer that holds resolume visible and a layer on top that does the camera, but you cannot use the advanced output from resolume for mapping the camera if you want that, and they are rather pricey, like 8000$ + (...
by Yuckfou157
Thu Apr 18, 2019 12:26
Forum: New Features
Topic: Disable the "PAUSE"button
Replies: 4
Views: 345

Re: Disable the "PAUSE"button

The Pause only work when your clips run on bpm mode... i think you can drag it to a different (saver) position.... I work always in BPM mode, not in timeline, except when there's audio in the clip that needs to be played so yes it works, and no I cannot drag it towards another place in the deck :?
by Yuckfou157
Thu Apr 18, 2019 10:03
Forum: New Features
Topic: Disable the "PAUSE"button
Replies: 4
Views: 345

Disable the "PAUSE"button

So I didn't know R6 had it anyway until I clicked it par accidente last weekend and elevated to a whole new level of panic, I thought my set was broken, my laptop my everything until i clicked it again and the whole machinery started moving again... Can we get an option to disable, or even better re...
by Yuckfou157
Wed Apr 17, 2019 14:13
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 943

Re: FPS drop in Advanced output

The driver version is not the newest, but a stable one that's solid an reliable, and you have to check al windows annoying settings regarding scaling and the display, and set everything to maximum performance :mrgreen: And as always, Master Joris did the math and knows much more... https://resolume....
by Yuckfou157
Wed Apr 17, 2019 14:10
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 943

Re: FPS drop in Advanced output

Hi, I have a 15" Razer Blade but with the 1070 in it, and had the same problems, after figgeling a lot with the settings it runs stable at 60fps no matter what, so I've made a bunch of screenshots to show the settings :)
by Yuckfou157
Thu Apr 11, 2019 13:09
Forum: Problems? Bugs? Solutions!
Topic: Default clip transport is ignored...
Replies: 10
Views: 691

Re: Default clip transport is ignored...

Sure, I'll do that tonight, maybe diving into that gives some clearance why R6 is behaving so weirdly now and then, but when on duty it works rock solid so no complaints on that side :D Can you pass me your email as gmail and my sitehoster won't let me upload a rar and I want to pass it via wetranfe...
by Yuckfou157
Tue Apr 09, 2019 16:51
Forum: Problems? Bugs? Solutions!
Topic: Default clip transport is ignored...
Replies: 10
Views: 691

Re: Default clip transport is ignored...

Latest one of course, but let's leave it, it's probably something on my side of the works as I'm the only one having this problem, I'll wait till the next update and see if that changes, so is there a possibility to kill all the sizing, scaling and other parameters within a clip when you copy a deck...
by Yuckfou157
Fri Apr 05, 2019 16:08
Forum: Problems? Bugs? Solutions!
Topic: Default clip transport is ignored...
Replies: 10
Views: 691

Re: Default clip transport is ignored...

Zoltán wrote:
Wed Apr 03, 2019 07:55
switching to another deck and back, or creating a new composition, the default transport settings are respected again.
Nope, still is on timeline, every new clip added, deck switching, new comps, new install, it's ignored and set to timeline :|
by Yuckfou157
Tue Apr 02, 2019 23:58
Forum: Problems? Bugs? Solutions!
Topic: Default clip transport is ignored...
Replies: 10
Views: 691

Re: Default clip transport is ignored...

Well, sometimes experienced users also miss trivial things, like when they say Bpm clips freeze, and it turns out the Pause was engaged ;) Of course, and I don't mind, I tried a lot before I posted and the problem is rather persisting now for a good few months... So, are the defaults ignored in spe...