Search found 38 matches

by Frischvergiftung
Wed Aug 07, 2019 09:30
Forum: Problems? Bugs? Solutions!
Topic: Weird lines in slices setup
Replies: 4
Views: 384

Re: Weird lines in slices setup

Hm, i can`t recreate the problem now... perfect :) Problem solved.
Will keep an eye on this and post here if it returns! Thanks!
by Frischvergiftung
Thu Jul 18, 2019 11:17
Forum: Problems? Bugs? Solutions!
Topic: Weird lines in slices setup
Replies: 4
Views: 384

Weird lines in slices setup

Hi,

Are these new double-lines around slices a bug or a feature? I am not sure what to make of them.

Cheers, Max

https://imgur.com/a/C8WZ9Di
by Frischvergiftung
Wed Jul 17, 2019 14:33
Forum: General Chat
Topic: Post your mapping videos
Replies: 113
Views: 176738

Re: Post your mapping videos

phpBB [video]
by Frischvergiftung
Thu Apr 18, 2019 10:46
Forum: Problems? Bugs? Solutions!
Topic: Two Separate Stereo Audio Signals from Resolume.
Replies: 2
Views: 468

Two Separate Stereo Audio Signals from Resolume.

Hi! Maybe someone can direct me towards a solution here. We have this video installation where we need to send two separate stereo audio signals out from Resolume Arena. How would i got about that? I guess two stereo signals would be easy, simply split the audio signal in left and right, but how can...
by Frischvergiftung
Mon Oct 01, 2018 09:38
Forum: Problems? Bugs? Solutions!
Topic: Can't seem to delete layers anymore
Replies: 8
Views: 2067

Re: Can't seem to delete layers anymore

Yes same problem here. Please fix. Thank you!
by Frischvergiftung
Fri Aug 31, 2018 14:30
Forum: Problems? Bugs? Solutions!
Topic: Slide Effect Stutters When Footage Changes
Replies: 5
Views: 821

Re: Slide Effect Stutters When Footage Changes

Hey! Yes, that did the trick.
Though we seem to need more than one frame per Clip to get stutterfree!
Thanks!
by Frischvergiftung
Wed Aug 29, 2018 11:16
Forum: Problems? Bugs? Solutions!
Topic: Slide Effect Stutters When Footage Changes
Replies: 5
Views: 821

Re: Slide Effect Stutters When Footage Changes

For now our workaround is to animate the footage change (the crossfades) in a Spout Slide Show then piping that texture into Resolume and adding the Slide effect there.
by Frischvergiftung
Wed Aug 29, 2018 11:15
Forum: Problems? Bugs? Solutions!
Topic: Slide Effect Stutters When Footage Changes
Replies: 5
Views: 821

Re: Slide Effect Stutters When Footage Changes

Hey, it is simple FUll HD 1920x1080 Jpegs.

I apply the Slide effect to the layer and let it slowly do its thing, sliding very slow from left to right.
Once i try to change the footage on the layer theres a slight stutter during the change.
by Frischvergiftung
Wed Aug 29, 2018 09:09
Forum: Problems? Bugs? Solutions!
Topic: Slide Effect Stutters When Footage Changes
Replies: 5
Views: 821

Slide Effect Stutters When Footage Changes

Hi there! while using the slide effect we notice a slight stutter throughout the whole project when changing the footage. And not only in the layer we change the footage in, but also other layers with the slide effect applied will stutter for a brief moment. We are using the effect for a very chille...