Search found 14 matches: razer low fps

Searched query: razer low fps

by renanmarc
Tue Sep 24, 2019 00:29
Forum: Problems? Bugs? Solutions!
Topic: Very poor performance and high gpu usage on fullscreen mode
Replies: 6
Views: 1568

Very poor performance and high gpu usage on fullscreen mode

... around 18/20% when I am getting stutter and low fps. This happens on both res7 and 6. I am also getting ... being rendered through the dedicated. My laptop is a razer blade 2016 with a gtx 970M and I have always used ...
by Zoltán
Thu Aug 29, 2019 08:32
Forum: Hardware
Topic: Razer blade pro 17 with RTX2080
Replies: 6
Views: 2595

Re: Razer blade pro 17 with RTX2080

... a bitch ass. so you've tried to search for "Razer low FPS", right? https://resolume.com/forum/search.php?keywords=razer+low+fps&terms=all&author=&sc=1&sf=all&sr=posts&sk=t&sd=d&st=0&ch=300&t=0&submit=Search
by Spencer A. Smith
Wed Jul 10, 2019 00:46
Forum: Problems? Bugs? Solutions!
Topic: Low frame-rates on a Perfectly Capable Machine
Replies: 2
Views: 658

Low frame-rates on a Perfectly Capable Machine

Hey guys, I'm currently running a 2019 Razer Blade 15" Specs Nvidia RTX2080 MaxQ Intel Core ... of RAM and Windows 10 The issue I'm having is low framerates despite having a squeaky clean new ... output is 1280x720p and I'm averaging 30-45 FPS even though I'm only running two layers at a ...
by lux4k
Wed May 22, 2019 18:10
Forum: Problems? Bugs? Solutions!
Topic: NVIDIA Low FPS Issue
Replies: 11
Views: 1491

Re: NVIDIA Low FPS Issue

... I don't believe it is. I get relatively low frames even with no output connected. - your results showed that you can hit 60 fps and not max. 55 fps. To be fair I should be getting FPS much higher than 60 - Razer Blade, Windows 10 Home 64, i7-8750H, 16GB RAM, Samsung ...
by trekfan42
Sat Mar 02, 2019 21:49
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 2086

FPS drop in Advanced output

when running a dedicated output im at 60... but as soon as i try to use advanced output it goes down to 30.
utilization of the GPU is in the low 20%s.
running razer blade 15 1060
by trekfan42
Tue Dec 18, 2018 15:49
Forum: Problems? Bugs? Solutions!
Topic: eGPU low fps
Replies: 6
Views: 2412

Re: eGPU low fps

I leave my laptop monitor connected but add a eternal pc monitor off of the egpu and just running resolume window on that monitor vs the laptop monitor make a difference for me..
also i recommend disabling the igpu..

razer blade 15 1st gen.
1060
razer core v2
vega 56
by Oaktown
Fri Dec 07, 2018 17:17
Forum: Problems? Bugs? Solutions!
Topic: eGPU low fps
Replies: 6
Views: 2412

Re: eGPU low fps

... currently eGPU accelerated for the internal display. eGPU cases currently only max out at 2 lanes. Not all of them offer 2 lanes. I am using the Razer Core v2 with 2080ti GPU. I have pushed 4x - 4k outputs at 60fps from a 2018 MBP. Yes it will work, you may have taken the information given to ...
by cvanhoose
Fri Dec 07, 2018 13:29
Forum: Problems? Bugs? Solutions!
Topic: eGPU low fps
Replies: 6
Views: 2412

Re: eGPU low fps

... currently eGPU accelerated for the internal display. eGPU cases currently only max out at 2 lanes. Not all of them offer 2 lanes. I am using the Razer Core v2 with 2080ti GPU. I have pushed 4x - 4k outputs at 60fps from a 2018 MBP. Yes it will work, you may have taken the information given to ...
by smoresahoy
Thu Dec 21, 2017 21:49
Forum: Problems? Bugs? Solutions!
Topic: Sager NP8952 with GTX 1070 MaxQ Low FPS
Replies: 7
Views: 2512

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

2017 Razer Blade (gtx 1060) Windows creator update (not the fall) Nvidia driver 385.69 high performance set as default render'r and v-sync off. resolume comp set to auto. I'm getting 140 fps idle and about 80-100 fps when running 2-3 layers at 1080p (with fx) How about with V ...
by Arvol
Wed Dec 20, 2017 18:03
Forum: Problems? Bugs? Solutions!
Topic: Sager NP8952 with GTX 1070 MaxQ Low FPS
Replies: 7
Views: 2512

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

2017 Razer Blade (gtx 1060)
Windows creator update (not the fall)
Nvidia driver 385.69

high performance set as default render'r and v-sync off.
resolume comp set to auto.
I'm getting 140 fps idle and about 80-100 fps when running 2-3 layers at 1080p (with fx)