Search found 222 matches

by mowgli
Thu Oct 08, 2020 14:58
Forum: Problems? Bugs? Solutions!
Topic: Alley won't play videos
Replies: 5
Views: 2063

Re: Alley won't play videos

I'm on 2.1.7 but it's ok, the problem was caused by having an external soundcard.
Windows...
by mowgli
Wed Oct 07, 2020 20:18
Forum: Problems? Bugs? Solutions!
Topic: Alley won't play videos
Replies: 5
Views: 2063

Alley won't play videos

I've recently got my first Windows (10) machine and as much as I'm loving the hardware the number of issues with the OS is killing me. Alley won't play any videos, not even those recorded in resolume which play fine in resolume. Media player won't play them either.VLC does play them. What is going o...
by mowgli
Wed Sep 16, 2020 12:12
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

Ok:
• there's a clip with generative content with a custom thumbnail
• I drop a .wav over it while pressing shift
• The custom thumbnail is gone and I get the default one for whatever the generative source on it is.
by mowgli
Tue Sep 15, 2020 13:23
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

I figured out that the problem was that the audio was being dropped on the visuals from a clip that was set as persistent. The problem now is the thumbnail resetting which is not as bad!
by mowgli
Tue Sep 15, 2020 13:14
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

and this is the thumbnail on windows which incidentally looks like the mac did the other day. With PIP screen rather than the audio and video on top of each other
RES THUMB.PNG
RES THUMB.PNG (17.4 KiB) Viewed 2960 times
When it looks like this the video doesn't play. If it resets the thumbnail as above then both play...
by mowgli
Tue Sep 15, 2020 13:06
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

Screen Shot 2020-09-15 at 13.03.24.png This is one. I'm getting extremely erratic behaviour. Now, dropping audio on a generative clip resets its thumbnail. About one in 4 attempts at doing this then works as expected (with reset thumbnail) the other 3 times the visuals disappear and only the audio ...
by mowgli
Wed Sep 09, 2020 21:06
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

the composition fft started working suddenly but i still have the issue with generative stuff becoming invisible if paired with audio
by mowgli
Wed Sep 09, 2020 20:20
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

Re: composition fft not working at all

I've also just realised that dropping a wav on a clip with generative content makes the content invisible. The clip's thumbnail displays as if the content was AV but the clip panel doesn't show any of the generative settings. Splitting audio from the clip brings back all the generative parameters an...
by mowgli
Wed Sep 09, 2020 20:14
Forum: Problems? Bugs? Solutions!
Topic: composition fft not working at all
Replies: 9
Views: 3126

composition fft not working at all

I'm on Arena 6. I never tried using composition fft before but it doesn't appear to work. I have a wav playing on a clip but Arena just doesn't see the audio. External fft is working fine.
Are there any settings I'm missing for this to work?
by mowgli
Sat Jul 04, 2020 10:03
Forum: Problems? Bugs? Solutions!
Topic: MIDI cutting off mid performance
Replies: 9
Views: 4632

Re: MIDI cutting off mid performance

I'm afraid not. No OSC or DMX.
Interestingly this seems to only happen when I'm in the middle of a performance, never when preparing stuff. Very frustrating!