Search found 202 matches

by mowgli
Wed May 02, 2012 21:07
Forum: New Features
Topic: Autopilot ignores beat loopr
Replies: 3
Views: 1573

Re: Autopilot ignores beat loopr

and the Beat loopr settings don't save with the document!
by mowgli
Wed May 02, 2012 18:12
Forum: New Features
Topic: Autopilot ignores beat loopr
Replies: 3
Views: 1573

Autopilot ignores beat loopr

Is there a reason why if you have a cell with a clip which uses the beat loopr, whatever you set the autopilot of the cell to (play next etc...) is ignored?

It just stays there looping forever. It would be extremely handy if this wasn't the case as it opens the doors to more elaborate sequencing.
by mowgli
Tue May 01, 2012 16:31
Forum: Problems? Bugs? Solutions!
Topic: Layer clips out of sync
Replies: 5
Views: 2805

Re: Layer clips out of sync

set the transport to play at bpm sync rather than timeline
by mowgli
Mon Apr 30, 2012 15:01
Forum: Problems? Bugs? Solutions!
Topic: iterate- translate z not working
Replies: 3
Views: 1703

iterate- translate z not working

I'm making a composition using the iterate effect but the sliders for translate z and Dtranslate z don't seem to be working at all, they do nothing. Any clues? thanks
by mowgli
Tue Apr 24, 2012 15:27
Forum: Problems? Bugs? Solutions!
Topic: BeatLoopr midi mapping issues
Replies: 7
Views: 2741

Re: BeatLoopr midi mapping issues

That's what I thought but mapping to a knob doesn't scroll through the buttons in order, sometimes it doesn't work at all and others it jumps randomly from one button to another
by mowgli
Tue Apr 24, 2012 14:12
Forum: Problems? Bugs? Solutions!
Topic: BeatLoopr midi mapping issues
Replies: 7
Views: 2741

BeatLoopr midi mapping issues

I'm trying to map the BeatLoopr buttons to my Behringer BCR and I'm finding a lot of undocumented behaviours that are making the job difficult to say the least. After a lot of fiddling I've discovered that I can't map 8 buttons from the BCR sending different CC's to the 8 buttons on the BeatLoopr, a...
by mowgli
Tue Apr 17, 2012 17:31
Forum: Problems? Bugs? Solutions!
Topic: midi controlled playhead not working
Replies: 6
Views: 2808

Re: midi controlled playhead not working

I've just seen your reply after posting my findings.
by mowgli
Tue Apr 17, 2012 17:27
Forum: Problems? Bugs? Solutions!
Topic: midi controlled playhead not working
Replies: 6
Views: 2808

Re: midi controlled playhead not working

I've been trying to resolve this for a while and I'm getting the most random behaviour: Knob 1 on BCR with settings- channel 2, CC25, absolute mode is mapped to the playhead of layer 1 in Application MIDI map, deck focus, absolute mode. If I now trigger a clip WITH AUDIO on layer1, column 1 and move...
by mowgli
Tue Apr 17, 2012 15:29
Forum: Problems? Bugs? Solutions!
Topic: midi controlled playhead not working
Replies: 6
Views: 2808

Re: midi controlled playhead not working

I'm afraid I'm having the same issues on both application and composition midi maps
by mowgli
Fri Apr 13, 2012 10:14
Forum: Problems? Bugs? Solutions!
Topic: a lot of crashing
Replies: 7
Views: 2224

Re: a lot of crashing

I've sent a couple log files but I'm still trying to get to the bottom of this.