Search found 71 matches

by dbassix
Fri Dec 07, 2012 21:13
Forum: Problems? Bugs? Solutions!
Topic: REQUEST: Play same Video on more than one layer
Replies: 6
Views: 2989

REQUEST: Play same Video on more than one layer

Hi Guys, while triggering videos through the "Active Layer" mode, i can play a clip only on the first activated layer. When i select another layer, and want to play the clip there nothing happens, and i have to unload the clip in the other layer first. I need to play a clip on several layers, withou...
by dbassix
Wed Nov 14, 2012 14:36
Forum: Problems? Bugs? Solutions!
Topic: FreeFrame Calleidoscope Effect
Replies: 1
Views: 1286

Re: FreeFrame Calleidoscope Effect

Resolume comes with an Kaleidoskop Effect, but it's FreeframeGL not Freeframe. There might be no problems when adding this effect to live inputs.

If you need any specific effect just send me pm.
by dbassix
Sat Oct 20, 2012 13:33
Forum: Problems? Bugs? Solutions!
Topic: [resolved] Flash Parameters not Showing Up
Replies: 2
Views: 1428

Re: Flash Parameters not Showing Up

Its working now, updated to flashplayer 11, which is now working when compiling cs4 files.
by dbassix
Wed Oct 17, 2012 15:20
Forum: Problems? Bugs? Solutions!
Topic: [resolved] Flash Parameters not Showing Up
Replies: 2
Views: 1428

[resolved] Flash Parameters not Showing Up

Hi,

when i load a Flashfile to my composition, which is in AS3, all the parameters don't show up. No SLiders, no inputboxes, nothing!

Even the Flashfiles that come with resolume are not working.

Any ideas?
by dbassix
Tue Jun 05, 2012 14:32
Forum: Problems? Bugs? Solutions!
Topic: Still no smooth playback
Replies: 9
Views: 5967

Re: Still no smooth playback

And i'd say, it's not caused by dxv codec, cause all dxv encoded clips are just running fine and absolutely smooth in quicktime.
by dbassix
Thu May 17, 2012 10:58
Forum: Problems? Bugs? Solutions!
Topic: Still no smooth playback
Replies: 9
Views: 5967

Still no smooth playback

First of all, great work with all the improvements in resolume. But: I can't get resolume to play really smooth files. For VJing in clubs it's ok, but I have also coporate events where really smooth and slow content needs to be displayed. Now, when playing these clips, framerate is accurate at 59-60...
by dbassix
Sun Apr 15, 2012 02:49
Forum: Problems? Bugs? Solutions!
Topic: Smooth playback - what am I missing?
Replies: 56
Views: 36770

Re: Smooth playback - what am I missing?

I think it's some bug in the resolume engine. I spend days to test one clip on different system (win7 i7 system, macbook pro, win xp) with one clip (30fps, 1024x576) and i have the stuttering on all systems. It's randomly and u see the progress bar also stuttering inside the interface. When i play t...
by dbassix
Mon Jan 30, 2012 08:53
Forum: New Features
Topic: Timecode / Synchronization
Replies: 1
Views: 1524

Timecode / Synchronization

Did some testing with the SMPTE-Timecode Feature in Arena4. Works out very well with 2 Servers at the moment. For a new project with 16 projectors (16x1024x768) (8 Arena Servers), i thought about a network sync, that should be implementet into Arena ( I need a very stable sync to get a 16 projektor ...
by dbassix
Wed Jan 25, 2012 14:08
Forum: New Features
Topic: Effect Layers linked to specific Layer
Replies: 7
Views: 4261

Re: Effect Layers linked to specific Layer

That should have been a request ;-)
by dbassix
Wed Jan 25, 2012 10:39
Forum: New Features
Topic: Effect Layers linked to specific Layer
Replies: 7
Views: 4261

Effect Layers linked to specific Layer

Hi guys, I was working with the effect layers some nights ago, and found out, while placing an effect layer on top of the composition, all layers underneath are applied with the running effect. Is it possible to have, for example, 6 layers in that way: Layer 6: FX Layer 5: Videocontent Layer 4: FX L...