Search found 80 matches

by deepvisual
Thu Oct 25, 2012 14:41
Forum: Problems? Bugs? Solutions!
Topic: Smpte sync issues
Replies: 9
Views: 5488

Re: Smpte sync issues

I lowered it to 128 and it made things much much worse. it was set on 512, I've now raised it to 1024 which seems to have solved the issue, or at least improved it significantly.. hmm better make that improved, its still a problem. but now I have to go through a few av clips to get it to happen. als...
by deepvisual
Thu Oct 25, 2012 12:06
Forum: Problems? Bugs? Solutions!
Topic: Smpte sync issues
Replies: 9
Views: 5488

Re: Smpte sync issues

ok 3 layers - mainly because the last show I did ran 3 sync'd clips to 3 screens in Qlab. I have two lots of 25fps footage all using the same timecode value to trigger. I play EBU out of my iphone into the mac.. clips are set to trigger at one hour. one set is 3 burnt in timecode clips with AIC code...
by deepvisual
Thu Oct 25, 2012 11:29
Forum: Problems? Bugs? Solutions!
Topic: Smpte sync issues
Replies: 9
Views: 5488

Re: Smpte sync issues

its not 100% every time, but more often than not...

G
by deepvisual
Wed Oct 24, 2012 17:03
Forum: Problems? Bugs? Solutions!
Topic: Smpte sync issues
Replies: 9
Views: 5488

Re: Smpte sync issues

ok I have the same problem. I'm running 3 identical clips with timecode burnt in. everything runs fine, until I switch to a different column. if I go to a different clip also controlled by SMPTE everything is fine, but a regular BPM clip freaks the SMPTE clock out. at that point, the way resolume re...
by deepvisual
Wed Aug 08, 2012 19:37
Forum: Problems? Bugs? Solutions!
Topic: Fake lip synch with Resolume: ideas?
Replies: 9
Views: 4402

Re: Fake lip synch with Resolume: ideas?

if you scratch a clip in RT you'll get a much more realistic effect than trying to sync a RT animation to audio.

I did something similar here.

http://www.youtube.com/watch?v=LPhf-7KxCYI
by deepvisual
Wed Aug 08, 2012 12:41
Forum: Problems? Bugs? Solutions!
Topic: timecode problem arena 4.1.1
Replies: 1
Views: 1702

timecode problem arena 4.1.1

most likely pilot error, but I triggered 3 clips with EBU at the same time, each clip showing the same clock counting upwards from zero, to check if clips drift. however had a problem as they seem to chase to timecode. if the timecode stops, they do. I know my timecode is fine as I use it in Qlab, b...
by deepvisual
Fri Apr 01, 2011 19:14
Forum: Problems? Bugs? Solutions!
Topic: Pixel Aspects driving me crazy
Replies: 2
Views: 2267

Re: Pixel Aspects driving me crazy

its 75% not 70%
or try 1024 x 576
by deepvisual
Fri Apr 01, 2011 18:10
Forum: Developers Developers Developers
Topic: IR mapio
Replies: 16
Views: 18417

Re: IR mapio

got to the bottom of it.
its only been tested on 10.6 - snow leopard.
seems it isn't working on 10.5
it works fine on my 'snow leopard' machine and not at all on the regular one.
G
by deepvisual
Fri Apr 01, 2011 16:17
Forum: Developers Developers Developers
Topic: IR mapio
Replies: 16
Views: 18417

Re: IR mapio

thanks
by deepvisual
Thu Mar 31, 2011 15:51
Forum: Developers Developers Developers
Topic: IR mapio
Replies: 16
Views: 18417

IR mapio

can't seem to get this to work on the mac.
I installed it - fine. v1.1
but no plugin in resolume?
I tried dropping the IRMapio.bundle into the same folder as all the other resolume effects and it came up in the menu, but crashed if I tried to use it..
any ideas?