Search found 103 matches

by asperi
Wed Nov 14, 2012 03:18
Forum: Problems? Bugs? Solutions!
Topic: Random 1 second pauses and blue screen of death on R4 Close
Replies: 5
Views: 3156

Re: Random 1 second pauses and blue screen of death on R4 Cl

Pulled the card. Cannot reproduce the crash now
by asperi
Wed Nov 14, 2012 02:29
Forum: Problems? Bugs? Solutions!
Topic: Random 1 second pauses and blue screen of death on R4 Close
Replies: 5
Views: 3156

Re: Random 1 second pauses and blue screen of death on R4 Cl

Not sure on the pauses but I was able to duplicate the Blue Screen of Death crash. Always happens when I boot the PC rack with the 3 cards first, then boot the other 3 laptops that are going into the PC rack. most of the time I see all of sources fine, but when the 2nd one is black, about 2 seconds ...
by asperi
Wed Nov 14, 2012 01:44
Forum: Problems? Bugs? Solutions!
Topic: Random 1 second pauses and blue screen of death on R4 Close
Replies: 5
Views: 3156

Re: Random 1 second pauses and blue screen of death on R4 Cl

Anyone? Seems that the second of my 3 BMD intensity pro cards will not be working when this happens. As far as the blue screen of death crash. It always happens when the 2nd card shows only black, then closing R4 = BSD crash.
by asperi
Fri Oct 26, 2012 05:33
Forum: Problems? Bugs? Solutions!
Topic: Random 1 second pauses and blue screen of death on R4 Close
Replies: 5
Views: 3156

Random 1 second pauses and blue screen of death on R4 Close

I have a super solid system 99% of the time but I am getting random, 1 second pauses in my full screen playback, not sure if it happens with the whole system or just R4 (I am running 4.12). Could this be a video card issue? Or has anyone else seen this? I have an Win7 64bit i7 2600k, like 16gig ram,...
by asperi
Thu Oct 25, 2012 15:58
Forum: Hardware
Topic: Multiple live inputs, which possibilities?
Replies: 17
Views: 21289

Re: Multiple live inputs, which possibilities?

You can have 2 HD inputs on a laptop if you have one that has USB3 and an Express card slot. You can run a BMD intensity shuttle usb3 and Matrox MXo2mini in the express card. I have done this but returned the Matrox, it had too much delay for me, like a good second or more. Shuttle is ony a few fram...
by asperi
Sun Oct 14, 2012 17:59
Forum: Problems? Bugs? Solutions!
Topic: [fixed] MPD26 map problem
Replies: 3
Views: 2091

Re: MPD26 map problem

Found the issue for me, had some application midi mapped that my composition midi was mapped to. I believe it was the default midi map from R4, I think, it happens to have "application" midi mapped by default for layer 1, those notes mapped happen to be the same ones the MPD was sending. C...
by asperi
Sat Oct 13, 2012 00:50
Forum: Problems? Bugs? Solutions!
Topic: [fixed] MPD26 map problem
Replies: 3
Views: 2091

Re: MPD26 map problem

I am having this same issue with the MPD26. Digging into it now, Seems to only happen on Resolume, Set the MPD to Generic/ blank or GM drum presets it still does it, but a bit different notes.
by asperi
Mon Sep 03, 2012 00:07
Forum: Problems? Bugs? Solutions!
Topic: Bank loads but plays crazy super slow. Other banks ok.
Replies: 1
Views: 1024

Bank loads but plays crazy super slow. Other banks ok.

My comps are 2 layers of 16 clips on 8 banks. I use these comps on multiple computers. All clips are rendered mov and work on all machines. I have one come where the banks load but the first one plays crazy super slow. Other banks ok. Happens on mac and pc. Only this one comp that this happens in.
by asperi
Sun Sep 02, 2012 23:57
Forum: Problems? Bugs? Solutions!
Topic: Slight pause in play back randomly
Replies: 1
Views: 1244

Slight pause in play back randomly

Hi, I have an i7 Win7 64 with a 2gb nvidia 560. I am getting random freeze frame pauses on my output. It runs smooth at 60-20 fps depending on what I am doing but to have a total freeze is bad. The graphics drivers are up to date as is R4. I have 3 BMD capture cards, 16gb ram. Os on a SSD, clips on ...
by asperi
Sun Sep 02, 2012 23:00
Forum: Problems? Bugs? Solutions!
Topic: Relocating clips
Replies: 14
Views: 10086

Re: Relocating clips

I made a comp on one computer, all clips are on an external drive. Then if I try to open that comp on a different machine the relocate dialog box does not even load...? Win7 64. Drive letter conflict?