Search found 80 matches

by cat
Sat Mar 28, 2009 11:32
Forum: Problems? Bugs? Solutions!
Topic: running two videocards, no output on secondary
Replies: 6
Views: 5246

Re: running two videocards, no output on secondary

I wouldnt reccomend buying software the day before a gig unless you like living dangerously, maybe you'll be lucky and it will all go smoothly, maybe it'll crash every few minutes, you just don't know!
by cat
Wed Mar 25, 2009 10:04
Forum: Problems? Bugs? Solutions!
Topic: Frame drop when changing decks
Replies: 10
Views: 7438

Re: Frame drop when changing decks

Yes I've seen that too.
by cat
Sat Mar 21, 2009 20:59
Forum: Problems? Bugs? Solutions!
Topic: Bump on clip trigger
Replies: 2
Views: 2432

Bump on clip trigger

I seem to be getting a bit of a bump on clip triggering, ahh I was and then it crashed, heres a consle log, using dxv on osx Stack.zip No still getting the bump, its playing a frame from a few frames in before starting play back from frame 0, this on triggering a new file rather than retriggering a ...
by cat
Tue Mar 17, 2009 18:11
Forum: Problems? Bugs? Solutions!
Topic: Volume and Alpha Sliders
Replies: 4
Views: 2967

Re: Volume and Alpha Sliders

Well duh, theres me thinking Alpha and Volume...
by cat
Tue Mar 17, 2009 09:03
Forum: Problems? Bugs? Solutions!
Topic: Volume and Alpha Sliders
Replies: 4
Views: 2967

Volume and Alpha Sliders

The sliders in the main interface (layer) seem to be swapped around, the left slider labelled A on controls the volume of the audio while the right slider controls opacity. This is on osx and with the release version in demo. Don't seem to be getting stutters at least with dvx files so thats good, a...
by cat
Mon Feb 16, 2009 11:46
Forum: Problems? Bugs? Solutions!
Topic: Avenue blurry??
Replies: 1
Views: 1917

Re: Avenue blurry??

This is to do with texels not being drawn a from the centre you need to shift the position of the image by 1/1024 left or right, I dont know whether you can do this degree of accuracy in avenue, you could do it in a plugin though I imagine, failing that you need them to add a check box for texel cen...
by cat
Sat Dec 20, 2008 11:48
Forum: Problems? Bugs? Solutions!
Topic: Stuttering Playback
Replies: 13
Views: 11344

Re: Stuttering Playback

This is happening in osx and xp for me, on 2 separate laptops, one very clean install, the other not so. ~Have you tried my file to see if you get frames dropped, with R2 not many people noticed but everyone I saw performing with r2 had frames dropping, they just weren't noticing, either because of ...
by cat
Fri Dec 19, 2008 17:03
Forum: Problems? Bugs? Solutions!
Topic: Stuttering Playback
Replies: 13
Views: 11344

Re: Stuttering Playback

Cheers Rene, so do you get smooth playback with one layer and only notice stutters after that, thats good, I need to find out why my machines don't play smooth, this is the only way I can think to do it! Are you using XP or osx?
by cat
Thu Dec 18, 2008 19:05
Forum: Problems? Bugs? Solutions!
Topic: Stuttering Playback
Replies: 13
Views: 11344

Stuttering Playback

I was hoping I wouldn't have to start this thread after my years of blathering about stutters in R2, but I'm getting them with R3 too, most of you rave bunnies wont notice as you don't go for slow clips, but I'm an old man, I use a lot of slow moving gfx! I've uploaded a clip http://www.provoke-ism....
by cat
Sun Dec 14, 2008 12:53
Forum: Problems? Bugs? Solutions!
Topic: Performance!
Replies: 7
Views: 6488

Re: Performance!

I'm just testing the new build on osx, and I'm getting even poorer performance than the last beta, 8-9fps with 2 layers of PAL res quicktime photojpg 75%, I've tested the same files in vdmx and they play smooth as silk, cpu monitor is showing at least double the load of vdmx too, around 60%, disk ac...