Search found 36 matches

by beatfix
Thu Feb 18, 2016 02:32
Forum: Developers Developers Developers
Topic: Triplight FFGL plugin - Free!
Replies: 5
Views: 7372

Triplight FFGL plugin - Free!

Hi everybody, My friend Chris recently wrote a fun little program that creates psychedelic patterns inspired by color organs from the 70's. It was initially just a Windows executable - but with a nudge from me and some help from our friend Dewb, I convinced him to package it up as a cross-platform F...
by beatfix
Tue Jan 19, 2016 23:57
Forum: Problems? Bugs? Solutions!
Topic: Registration fails while performing?
Replies: 10
Views: 4774

Re: Registration fails while performing?

Still testing. If, after experiencing the registration issue, I simply close Arena and restart, the problem seems to come back pretty quickly. This time, I waited for the watermark to reappear, and when it did I opened the preferences pane to see if I could watch the change from registered to unregi...
by beatfix
Tue Jan 19, 2016 22:32
Forum: Problems? Bugs? Solutions!
Topic: Registration fails while performing?
Replies: 10
Views: 4774

Re: Registration fails while performing?

UPDATE: 10 minutes after posting above, my registration got bounced again. I had just finished installing Ableton Live 9 Lite to test more sequencing ideas, and routed MIDI from Ableton to Resolume, again through IAC Driver Bus 1. Not sure of the exact moment when the registration failed, but this t...
by beatfix
Tue Jan 19, 2016 22:01
Forum: Problems? Bugs? Solutions!
Topic: Registration fails while performing?
Replies: 10
Views: 4774

Re: Registration fails while performing?

I spent a couple hours banging away today, trying to replicate the issue - repeating the sequence of software and hardware that I played with yesterday. No luck so far - everything is behaving. I have rebooted my machine since yesterday, so that may be a factor. Regarding the preferences screenshot ...
by beatfix
Mon Jan 18, 2016 22:27
Forum: Problems? Bugs? Solutions!
Topic: Registration fails while performing?
Replies: 10
Views: 4774

Re: Registration fails while performing?

OK, glad to know I'm not alone. Arena 5.0.1 rev 56307 / mid-2012 15" MacBook Pro / OSX 10.8.5 / 8G RAM Multiple MIDI inputs (Launchpad, IAC Driver Bus 1) and OSC input active (OSC out turned off) Using Advanced Output to map 8 slices + 8 DMX lumiverses (controlling LED strips) I'm using a software s...
by beatfix
Mon Jan 18, 2016 20:29
Forum: Problems? Bugs? Solutions!
Topic: Registration fails while performing?
Replies: 10
Views: 4774

Registration fails while performing?

Hi all, Has anyone else had Arena 5 start behaving like it's unregistered, at random, in the middle of a set? Everything starts out fine, but at some point I start seeing the watermark / hearing the robot voice. Preferences pane still shows my software as registered (see attached photo). If I quit a...
by beatfix
Fri Dec 04, 2015 04:28
Forum: Problems? Bugs? Solutions!
Topic: No Lumiverse Artnet output on Mac (works on PC)
Replies: 13
Views: 5025

Re: No Lumiverse Artnet output on Mac (works on PC)

Good news! ...for the most part. In the spirit of trying everything, I swapped out my network router, and plugged in a different one. My thought was that perhaps my network configuration (I use DHCP reservations for each computer on my network) was the source of the trouble somehow. After plugging i...
by beatfix
Thu Dec 03, 2015 21:37
Forum: Problems? Bugs? Solutions!
Topic: No Lumiverse Artnet output on Mac (works on PC)
Replies: 13
Views: 5025

Re: No Lumiverse Artnet output on Mac (works on PC)

I'll keep testing on my end - I have no plans to upgrade my OS at the moment, but I'll find a friend with a more recent version of OSX to test with. I'll also see if I can borrow an Enttec unit - though I doubt that's related, since Luminet should see the output regardless of the destination. Thanks...
by beatfix
Thu Dec 03, 2015 15:56
Forum: Problems? Bugs? Solutions!
Topic: No Lumiverse Artnet output on Mac (works on PC)
Replies: 13
Views: 5025

Re: No Lumiverse Artnet output on Mac (works on PC)

Having the exact same issue over here - ArtNet output works fine on Windows, but I get nothing on OSX. I'm dual-booting a MacBook Pro (Win7 / OSX 10.8), and using Luminet Monitor to sniff the output. Everything works fine on the Windows side, but nothing shows up on OSX. ArtNet output works fine on ...
by beatfix
Thu Oct 08, 2015 17:29
Forum: New Features
Topic: dashboard clear / MIDI takeover
Replies: 0
Views: 838

dashboard clear / MIDI takeover

Hi guys, Two features that would be huge for me, which may or may not have crossed your minds / desks previously: 1) Clear the parameters assigned to any dashboard knob by right-clicking the knob and selecting a "clear" option. Right now, if I have a lot of params assigned to multiple knobs, it is a...