Search found 190 matches

by DHoude
Sat Aug 18, 2018 16:40
Forum: General Chat
Topic: Countdown source
Replies: 4
Views: 2122

Countdown source

With the removal of Flash in Resolume 6, I am in search of a countdown solution. I know Linear OSC is great for launching. That is not what I am looking for. I am essentially looking for a text generative source just like the Resolume 6 built in ones. Something I can adjust font size and location on...
by DHoude
Thu Aug 16, 2018 23:20
Forum: New Features
Topic: Color selection enhancment
Replies: 0
Views: 1213

Color selection enhancment

Sometimes when I am trying to pick a color I need to sample something to base it off of. I found a tool that can sample any spot on screen live and copy the RGB or Hex values to the Windows clipboard. It would be great if there was a built in Eye dropper in Resolume to get the color. I can make do w...
by DHoude
Thu Aug 16, 2018 16:39
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Re: Midi map layer select issue (user error?)

Thanks, makes sense what you are saying. Power cycle, restart Resolume & PC where all things I did before posting. Keep in mind I was using the controller the following day on another PC. Then went back to my gig machine to find it was still hung up in the same way. The only thing that fixed the mai...
by DHoude
Wed Aug 15, 2018 21:56
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Re: Midi map layer select issue (user error?)

Joris, wishing I took a screen shot before I tried this. That General/Ableton drop down box that is normally right below Midi Out for the APC was actually missing on my gig machine. I un-selected Midi input for the APC and then re-selected Midi Input and the Ableton drop down came back. So there is ...
by DHoude
Wed Aug 15, 2018 13:23
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Re: Midi map layer select issue

Thanks, I was in there I did not intentionally change that but you may be onto something. Edit: I will say that when I restored my old map it unmapped the Transition time to the knobs on the top. So that can't really be it. Not that I am surprised, but I think you have it Joris. I loaded my full Res...
by DHoude
Wed Aug 15, 2018 13:00
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Re: Midi map layer select issue 6.0.11

Thanks for the help, after reading what you said I now have a theory. The layer buttons worked fine until I mapped those top control knobs to each layer's transition time. I can assure you that I did not accidentally touch that knob all 10+ times that I have tried clear and reprogram this. So I wond...
by DHoude
Wed Aug 15, 2018 02:38
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Re: Midi map layer select issue 6.0.11

Ok, so here here is the way the layer button was mapped and working previously Midi map before.jpg Because that was not working anymore I cleared the Shortcut and re learned it. Looks totally different now with no Velocity settings. Midi clear and reprogram.jpg I even notice that the Midi note is di...
by DHoude
Tue Aug 14, 2018 14:15
Forum: Problems? Bugs? Solutions!
Topic: Midi map layer select issue (user error?)
Replies: 8
Views: 2255

Midi map layer select issue (user error?)

I have an APC40 mkII that I have layer select buttons mapped to each layer of my composition. There seems to be a problem with these buttons selecting a layer now, where they worked flawless before. All other mapped buttons seem do as previously programmed to, just my existing layer select buttons d...
by DHoude
Tue Aug 14, 2018 03:56
Forum: Problems? Bugs? Solutions!
Topic: Adobe Media Encoder issues
Replies: 6
Views: 1568

Re: Adobe Media Encoder issues

So some of the files were DXV 2.2 The others said "FFMPEG Audio Decoder" in Media manager originally. But Alley is saying the original source files were DXV3 already. I was not thinking a DXV3 file could say "FFMPEG Audio Decoder" in Media manager. So I originally trashed the ones in Resolume and re...
by DHoude
Tue Aug 14, 2018 02:05
Forum: Problems? Bugs? Solutions!
Topic: Adobe Media Encoder issues
Replies: 6
Views: 1568

Adobe Media Encoder issues

I have been using the new exporter for a bit and Resolume Media manager to clean up some sins of my past. Some of my newly re-encoded clips are coming up missing Codec and Framerate specs. Just empty fields
Media manager.jpg
Any ideas? I know they are right as others in the batch come out fine.