Search found 46 matches

by Downtown
Fri Nov 17, 2017 18:21
Forum: Developers Developers Developers
Topic: Text data over OSC
Replies: 25
Views: 14926

Text data over OSC

Hey guys, does Resolume 6 support text via OSC? Example, clip or deck names, or BPM. Also kind of disappointed I can't do a metronome over OSC.

Can we please add this as a feature for Resolume 6.0.2? I know everyone would love clip thumbnails but this text should be pretty attainable.
by Downtown
Tue Nov 07, 2017 02:06
Forum: Problems? Bugs? Solutions!
Topic: OSC out not recognized by Lemur
Replies: 1
Views: 662

Re: OSC out not recognized by Lemur

Figured it out. Lemur is hardcoded to listen on port 8000. That's it!
by Downtown
Tue Nov 07, 2017 01:49
Forum: Problems? Bugs? Solutions!
Topic: OSC out not recognized by Lemur
Replies: 1
Views: 662

OSC out not recognized by Lemur

Hey kids! Using Liine Lemur and upgrading from MIDI to OSC. I have the OSC in from 7000 working from Lemur to Resolume, but when I move faders in Resolume, they aren't sent back to Lemur. Lemur is accepting OSC on the correct IP and the same port. I previously had it on OSC 1 at 7001 but it should u...
by Downtown
Sat Sep 09, 2017 00:21
Forum: Problems? Bugs? Solutions!
Topic: Low FPS with a GTX1060
Replies: 18
Views: 11669

Re: Low FPS with a GTX1060

Hopping in to say I have the same problem, same video card, different laptop. Acer Predator i7-7700HQ @ 2.80ghz 16 GB DDR4 RAM Windows 10 64 bit 256gb SSD, 1tb SSD Was getting 120 frames a few weeks ago with 4 layers of HD content. Everything is DXV3. Now I'll get 60, and then when I go into advance...
by Downtown
Wed May 24, 2017 06:18
Forum: Problems? Bugs? Solutions!
Topic: MIDI beat sync does not pick up beat, only BPM
Replies: 1
Views: 1031

MIDI beat sync does not pick up beat, only BPM

Firstly I'd like to say wow, I had no idea MIDI clock was so inaccurate. I'm using M-Audio Torq (it's an older DJ program, but it does things that other programs like Traktor can't do) and trying to sync visuals with it. I successfully have MBC (MIDI beat block) output from Torq, going through MIDI ...
by Downtown
Wed May 24, 2017 06:08
Forum: Problems? Bugs? Solutions!
Topic: DMX from 2 lumiverses going to 1 LED
Replies: 10
Views: 3229

Re: DMX from 2 lumiverses going to 1 LED

drazkers wrote:It's worth pointing out that lumiverse and universe are two things.

But good job on the fix, just pointing out for people searching later.
What's the difference?
by Downtown
Fri May 12, 2017 17:27
Forum: Problems? Bugs? Solutions!
Topic: DMX from 2 lumiverses going to 1 LED
Replies: 10
Views: 3229

Re: DMX from 2 lumiverses going to 1 LED

I solved it.
I'm using a Madrix Nebula, and you're able to log into the device and set the number of addresses per lumiverse.

http://help.madrix.com/m3/html/madrix/i ... ebula.html
by Downtown
Fri May 12, 2017 17:14
Forum: Problems? Bugs? Solutions!
Topic: DMX from 2 lumiverses going to 1 LED
Replies: 10
Views: 3229

Re: DMX from 2 lumiverses going to 1 LED

patch the rgbs individually along the last row of the universe. Then you can stop when you want. This is pretty close to what I did, actually. I made a fixture at the end of the lumiverse that was 1 address and just set 3 on top of each other. It worked out. Just make your fixture 35 x 4 pixels, an...
by Downtown
Fri May 12, 2017 05:16
Forum: Problems? Bugs? Solutions!
Topic: DMX from 2 lumiverses going to 1 LED
Replies: 10
Views: 3229

DMX from 2 lumiverses going to 1 LED

I have a matrix of LED strips going over artnet to DMX, 35 pixels wide, 13 rows. The problem is that once I hit the end of lumiverse 1 at 512, it's sending 2 channels of dmx to the last pixel, and lumiverse 2 picks it up, throwing off my RGB. Can I make the lumiverse end at 420 (which is exactly 4 r...
by Downtown
Fri May 13, 2016 02:34
Forum: Problems? Bugs? Solutions!
Topic: SOLVED: DXV codec doesn't appear in other programs
Replies: 7
Views: 4238

Re: SOLVED: DXV codec doesn't appear in other programs

The TL;DR solution: Install iTunes. The problem was that I was using 64-bit MPEG Streamclip with 64-bit Windows 7. This was the same case for Sony Vegas. Quicktime does not have a 64-bit version standalone, you must install iTunes to get 64-bit .mov codecs. I never use iTunes because I feel it take...