Search found 609 matches

by VJair
Mon Nov 28, 2011 16:41
Forum: Problems? Bugs? Solutions!
Topic: finding logfile / memory leak ( ? ) / cant start avenue
Replies: 15
Views: 8692

Re: finding logfile / memory leak ( ? ) / cant start avenue

so am i likely to loose any logfile that i have hiden away on my machine if i try moving the compositions to get avenue to start?

im keen to try and help track down this problem as its a copmplete show stopper.
by VJair
Sun Nov 27, 2011 16:17
Forum: Problems? Bugs? Solutions!
Topic: finding logfile / memory leak ( ? ) / cant start avenue
Replies: 15
Views: 8692

Re: finding logfile / memory leak ( ? ) / cant start avenue

You can see and send the logfile here: Resolume / Preferences / Feedback / seelog - i can find a preferences folder, but not a feedback folder and windows cant find a file called seelog I have some additional questions about your "crash/f***", because I had a show last weekend...and it worked great:...
by VJair
Sun Nov 27, 2011 10:19
Forum: Problems? Bugs? Solutions!
Topic: finding logfile / memory leak ( ? ) / cant start avenue
Replies: 15
Views: 8692

finding logfile / memory leak ( ? ) / cant start avenue

where do i find the logfile to send in? i had a big crash last night whilst in a club - it was a complete show stopper, i literaly had to show the promoter i couldnt get avenue to boot with any composition at all. ive thoroughly tested it at home for many hours and not suffered any big crashes, so i...
by VJair
Thu Nov 24, 2011 15:39
Forum: Problems? Bugs? Solutions!
Topic: Connect artnet grandma on pc
Replies: 12
Views: 22410

Re: Connect artnet grandma on pc

this makes morre sense now i read it as Grand MA and not grandma ;)
by VJair
Tue Nov 22, 2011 15:33
Forum: Problems? Bugs? Solutions!
Topic: Speed slide bug on BETA 2 but not on BETA 1
Replies: 8
Views: 4630

Re: Speed slide bug on BETA 2 but not on BETA 1

interestingly, in beta 1, ( the above results were with beta 2 ) it doesnt happen to the rotate or anchor sliders, but still happens to the others.
by VJair
Tue Nov 22, 2011 15:31
Forum: Problems? Bugs? Solutions!
Topic: Speed slide bug on BETA 2 but not on BETA 1
Replies: 8
Views: 4630

Re: Speed slide bug on BETA 2 but not on BETA 1

just had a further investigation on this - i can get it to happen on sliders other than the speed slider. i notice that the width of the clip panel makes the amount of offset change when you left click. i just had it with the width / height / scale / rotate / anchor sliders.
by VJair
Tue Nov 22, 2011 14:55
Forum: Problems? Bugs? Solutions!
Topic: Speed slide bug on BETA 2 but not on BETA 1
Replies: 8
Views: 4630

Re: Speed slide bug on BETA 2 but not on BETA 1

for me, its on win 7 - the main speed slider in the clip panel. it happens with a dxv clip with no audio.
by VJair
Sun Nov 20, 2011 16:36
Forum: Problems? Bugs? Solutions!
Topic: Speed slide bug on BETA 2 but not on BETA 1
Replies: 8
Views: 4630

Re: Speed slide bug on BETA 2 but not on BETA 1

i get a similar result, but not the same ( happens with both beta 1 and beta 2 ) when i click the left mouse button over the speed slider it changes to 0.96.
by VJair
Sun Nov 20, 2011 06:27
Forum: Problems? Bugs? Solutions!
Topic: Play once then hold last frame?
Replies: 1
Views: 1475

Re: Play once then hold last frame?

in avenue 3 - no, in avenue 4 - yes ( clip panel / transport / 8th button from left )