Search found 134 matches

by Yuckfou157
Mon May 04, 2015 10:27
Forum: New Features
Topic: In all modesty I would like to see 2 simple things...
Replies: 27
Views: 17602

Re: In all modesty I would like to see 2 simple things...

Just a little kick to bring this back into attention...
I've understood there was a ticket made for this but in 4.2 there is no such thing, and still with the festival season coming up a bigger contrasting slider would be very very nice...
And still, having 200+ columns is no fun to remove :cry:
by Yuckfou157
Fri Jan 30, 2015 13:03
Forum: Problems? Bugs? Solutions!
Topic: GrandMA2, Artnet, Pixelator, PC
Replies: 3
Views: 3329

Re: GrandMA2, Artnet, Pixelator, PC

Altough a Resolume fanatic, maybe you could checkout Madrix for your setup...
www.madrix.de is pixelmappingsoftware specifically designed for the sole purpose of driving led's ...
by Yuckfou157
Tue Nov 11, 2014 17:59
Forum: Problems? Bugs? Solutions!
Topic: Fader values ain't right....
Replies: 2
Views: 1456

Re: Fader values ain't right....

After a yes uhm no yes uhm no thread on Facebook I'd tried the one thing I didn't wanna do, unscrewing all 38 screws again but.... Why am I not surpised...opened it, kept it live while rescrewing everything and it just works...seems there was something bothering something else prohibiting the faders...
by Yuckfou157
Tue Nov 11, 2014 15:45
Forum: Problems? Bugs? Solutions!
Topic: Fader values ain't right....
Replies: 2
Views: 1456

Fader values ain't right....

Copied from my FB post to here in hope of an solution... "I have replaced a fader in my APC 40 and screwed it back together and it still works. But now I am trying to map a whole new deck/setup and all my faders are giving a max value of around 40 when fully up, not only the faders but also the rota...
by Yuckfou157
Fri Sep 26, 2014 19:32
Forum: Problems? Bugs? Solutions!
Topic: Blackmagic Intensity Extreme!
Replies: 1
Views: 1368

Re: Blackmagic Intensity Extreme!

I have bought a normal intensity shuttle and at first it didn't show, but when I changed the frequency in the settings tab from the shuttle (in Resolume) it worked like a charm, for me I needed to select 1080/25, for NTSC it probably need to be 29,97, did you look into that? Black Magic is very very...
by Yuckfou157
Mon Sep 01, 2014 20:10
Forum: General Chat
Topic: No more running out of VJ Clips
Replies: 5
Views: 4039

Re: No more running out of VJ Clips

Interesting thing...I'm VJ'ing pro now for some 2/3 years and I do recognize your problem, in the beginning I was also playing as much loops as I could burning down my whole library in hours and thinking I was doing a shitty job because I needed to play loops again... Now a bit further in the game m...
by Yuckfou157
Thu Aug 28, 2014 13:42
Forum: News! Extra! Extra! Read all about it!
Topic: Performance Benchmarks
Replies: 84
Views: 231893

Re: Performance Benchmarks

ASUS G74SX-A1 Intel Sandy Bridge Quad Core i7-2630QM (2.0GHz) Processor, 17.3" Full HD (1920 x 1080) LED Display, 12GB DDR3 1333MHz Memory, 1.5TB (750GB 7200RPM x 2) Hard Drive, Blu-Ray DVD Combo Drive, NVIDIA GeForce GTX 560M 3GB GDDR5 Graphics Card, Microsoft Windows 7 Home Premium 64 Bit, Resolum...
by Yuckfou157
Tue Aug 19, 2014 19:56
Forum: New Features
Topic: In all modesty I would like to see 2 simple things...
Replies: 27
Views: 17602

In all modesty I would like to see 2 simple things...

I'll keep this short, but I would love to see the following things in an update... 1) The possibility to remove multiple columns with just a simple shfit&click, now when I add a lot of clips and start cutting and pasting them into other layers I have sometimes over 200 columns that I need to remove ...
by Yuckfou157
Tue Jul 15, 2014 01:32
Forum: Hardware
Topic: whats your back up system?
Replies: 20
Views: 12626

Re: whats your back up system?

newfuturenow wrote:I am looking for a safe back up system for my live set, and keen to hear what you guys use?
Ideally i'm looking for a video switch box that can input/output both VGA and DVI
http://www.kramerelectronics.com/produc ... =273&sf=32 8-)
by Yuckfou157
Mon Jul 14, 2014 13:56
Forum: Problems? Bugs? Solutions!
Topic: I had 2 very very strange things yesterday....
Replies: 3
Views: 1585

Re: I had 2 very very strange things yesterday....

Sounds like you had Layer Width and Height enabled. No I had not, I noticed the checkboxes and tried them checked and unchecked... That's a strange one. I've never heard of that happening. Did you change the layer order at any point? No sir I did not, I really dunno what happened and I just couldn'...