Search found 355 matches

by francoe
Wed Nov 12, 2014 05:43
Forum: Developers Developers Developers
Topic: Spack-O-Mat - FFGL - Bloom - Preliminary
Replies: 14
Views: 16501

Re: Spack-O-Mat - FFGL - Bloom - Preliminary

Sorry but, same here. V2 and V3 do not work on my nividia. No exposed failure, just no effect.
btw, I love blooming things.
by francoe
Wed Nov 12, 2014 05:22
Forum: Developers Developers Developers
Topic: GIF support in Resolume!
Replies: 3
Views: 5509

Re: GIF support in Resolume!

I can´t afford anything right now, but your plugins rocks!
by francoe
Mon Jun 30, 2014 09:05
Forum: News! Extra! Extra! Read all about it!
Topic: NYE Countdown in Resolume using Autopilot
Replies: 6
Views: 10573

Re: NYE Countdown in Resolume using Autopilot

I'm trying to figure out how this comp works.
How do you set different times for each layer's autopilot?
PNG's seems to have not time or beatsnap settings, layers autopilot has just a foward setting enabled...
I'm stuck.
Can you explain it, please?
by francoe
Sat Jun 21, 2014 07:01
Forum: Developers Developers Developers
Topic: We need this in resolume too!!
Replies: 16
Views: 12255

Re: We need this in resolume too!!

yochee wrote:ok, three months later we have spout http://spout.zeal.co/ yay!
works great to import live sources like processing/vvvv/ screen capture into resolume. maybe we need to request an ae output plugin there now :)
Not the same, but....
https://github.com/benkuper/Spout-AfterEffects
by francoe
Sat Jun 21, 2014 06:49
Forum: New Features
Topic: Search feature for effects
Replies: 21
Views: 10264

Re: Search feature for effects

Collapse ALL!
by francoe
Thu Jun 19, 2014 06:44
Forum: News! Extra! Extra! Read all about it!
Topic: Spout - Sharing Video between Applications on Windows
Replies: 38
Views: 48105

Re: Spout - Sharing Video between Applications on Windows

After Effects preview can be plugged too. Pretty nice for mapping (specially over several projectors).
Image
by francoe
Thu Jun 19, 2014 04:49
Forum: Problems? Bugs? Solutions!
Topic: recording not showing up - non us characters like éáöüóúűő
Replies: 4
Views: 2193

Re: recording not showing up - non us characters like éáöüóú

Oh Joris, I know is a little thing. We can live with that.
My point is, maybe is not on the resolume side.
by francoe
Mon Jun 16, 2014 07:05
Forum: Problems? Bugs? Solutions!
Topic: recording not showing up - non us characters like éáöüóúűő
Replies: 4
Views: 2193

Re: recording not showing up - non us characters like éáöüóú

Joris, are you sure is a resolume thing?
I'm asking myself for another cause.
I´ve tried on a win7 machine: 4.1.8 works fine, but 4.1.10 fails dealing with non standar char.
Same win7 on different machine: both resolume versions works fine.
by francoe
Mon Jun 09, 2014 04:28
Forum: News! Extra! Extra! Read all about it!
Topic: Resolume 4.1.9 Update: Sweating the Small Things
Replies: 17
Views: 21846

Re: Resolume 4.1.9 Update: Sweating the Small Things

I've tryed the 4.1.10 version on win7, and I found that don't allow me to load clips with non standar characters in his filename (á,é,ô, etc). On the same system, v4.1.8 load the clips without any trouble. Then I've tryed the same version on another windows installation and worked fine, as usual. An...
by francoe
Wed Jun 04, 2014 06:52
Forum: General Chat
Topic: Footage FPS
Replies: 10
Views: 4768

Re: Footage FPS

dirtyjohn_lv wrote: USA/South America and Asia use 110-120V for power so everything refreshes at 60Hz.
South America is mostly over 220v too.