Search found 357 matches

by francoe
Fri Dec 13, 2019 01:17
Forum: Problems? Bugs? Solutions!
Topic: After effects thinks everything is dxv
Replies: 3
Views: 616

Re: After effects thinks everything is dxv

I saw videofiles declared as dxv in systems that haven't resolume or his codec.
I think is not related to resolume, instead to directx on windows.
by francoe
Fri Dec 13, 2019 01:11
Forum: Problems? Bugs? Solutions!
Topic: Preview and masks in advanced output
Replies: 10
Views: 1521

Re: Preview and masks in advanced output

Is really hard to undestand what's wrong there. Are you using Slice Transform on your clip, your comp, wich slice and mask working on it? I think you're trying to use the Advanced Output to mix stacked layers. In that case, try to make all your layer mixes and masking at composition level. Set a Sli...
by francoe
Fri Dec 13, 2019 00:56
Forum: Problems? Bugs? Solutions!
Topic: Advanced output issue with audio/video
Replies: 3
Views: 640

Re: Advanced output issue with audio/video

"stutter in the audio", increase the audio buffer in preferences.
by francoe
Thu Dec 12, 2019 19:08
Forum: Problems? Bugs? Solutions!
Topic: Two linked clips.
Replies: 6
Views: 1645

Re: Two linked clips.

Thanks guys.
I'm using the last 6 & 7, my comp is not so old, but those decks has a long time riding over here.
I'm glad to know isn't a quantum entanglement :lol: Now I have a spot where to put my eye.
I will just recreate all my decks, bet that will fix it.
by francoe
Wed Dec 11, 2019 12:23
Forum: Developers Developers Developers
Topic: Bigfug = Big problems
Replies: 6
Views: 4119

Re: Bigfug = Big problems

You can't get that plugin if doesn't have a precise link.
I think there's an issue with the website, and Alex is not selling that stuff anymore.

You can find an old windows pc and install winamp for that purpouse.
by francoe
Wed Dec 11, 2019 11:58
Forum: Problems? Bugs? Solutions!
Topic: Two linked clips.
Replies: 6
Views: 1645

Two linked clips.

Has anyone noticed a strange behaviour where a clip is 'linked' to another? By linked I mean, if you clear a clip, the other is cleared too. If you move a clip to another placeholder, the second clip moves too. It happened to me several times but allways during a gig, so no time to check it out what...
by francoe
Wed Dec 04, 2019 18:22
Forum: Problems? Bugs? Solutions!
Topic: Polygon mapping not good
Replies: 6
Views: 1358

Re: Polygon mapping not good

VentMedia wrote:
Mon Dec 02, 2019 15:36
This seems a bit of a poor workaround. Impossible to prepare the mapping prior to being on site.
Polygon mapping needs to have the facility to have a more complex mesh otherwise they're unusable on irregular shapes
True.
I'm an R fan, but ended using another tool when polygons are mandatory.
by francoe
Fri Nov 29, 2019 12:42
Forum: Problems? Bugs? Solutions!
Topic: Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions
Replies: 3
Views: 696

Re: Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions

clip launches and some opacity controls on 8 layers
Oh no. I use many, many shortcuts with 1st gen and MKII without any delay.
Think rendering on the wrong graphics card will go bad, even without any midi assignment. :?
by francoe
Thu Nov 28, 2019 19:43
Forum: Problems? Bugs? Solutions!
Topic: Solid Color Can't be renamed.
Replies: 1
Views: 397

Solid Color Can't be renamed.

As simple as that: I can't rename the solid color filter.
:?
Other fxs are renamed as expected.
Solid color gets the default name after enter/clickoutside.
Try'ed on clip/layer/compo panels, alone and stacked with a couple more of solids.
Noticed on all Arena 7.0.5 mac osx.