Search found 40 matches

by Frischvergiftung
Wed Apr 26, 2017 23:49
Forum: Problems? Bugs? Solutions!
Topic: Large Video Textures lagging/stuttering
Replies: 18
Views: 10320

Re: Large Video Textures lagging/stuttering

okay, thanks! we're "getting" around 60FPS here. thats what the little number in the output monitor says. system is not even getting warm, still frames are slightly stuttering, not playing back smoothly. all supersmooth plaback on your side? will double check with that nvidia panel again. ...
by Frischvergiftung
Wed Apr 26, 2017 22:14
Forum: Problems? Bugs? Solutions!
Topic: Large Video Textures lagging/stuttering
Replies: 18
Views: 10320

Re: Large Video Textures lagging/stuttering

also i dont think that is where the answer is. the video we are using for performance tests has 60fps, 11520x2000px runs 6 seconds and has 25mb. our m2 storage can deliver around 2GB/sec, so theres no bottleneck here. heres my testfile, how does that perform in a 11520x1200 composition on your end? ...
by Frischvergiftung
Wed Apr 26, 2017 21:18
Forum: Problems? Bugs? Solutions!
Topic: Large Video Textures lagging/stuttering
Replies: 18
Views: 10320

Re: Large Video Textures lagging/stuttering

hm, resolume arena doesnt show up in these nvidia 3d settings.
by Frischvergiftung
Wed Apr 26, 2017 18:25
Forum: Problems? Bugs? Solutions!
Topic: Large Video Textures lagging/stuttering
Replies: 18
Views: 10320

Re: Large Video Textures lagging/stuttering

hey thanks for you reply! we'll check in a bit, but first let me ask, why do you ask about the game "Arena (Total War)"?
by Frischvergiftung
Wed Apr 26, 2017 16:23
Forum: Problems? Bugs? Solutions!
Topic: Large Video Textures lagging/stuttering
Replies: 18
Views: 10320

Large Video Textures lagging/stuttering

hi! we're trying to output to 6 1920*1200 outputs, so were rolling with 11520*1200px video files. unfortunately we're getting pretty laggy performance, the video stutters slightly at random intervalls. no smooth playback langer than 2 seconds. jumping frames all the time. our setup so far: videos ar...
by Frischvergiftung
Wed Sep 07, 2016 11:49
Forum: Problems? Bugs? Solutions!
Topic: Alpha in DXV3 from After Effects via Adobe Media Encoder
Replies: 5
Views: 2914

Re: Alpha in DXV3 from After Effects via Adobe Media Encoder

it works now... i think i simply got the DXV3 setting wrong in AME. sometimes trying again in the morning and not after a long working day proves the best idea... the difference between checking "render at maximum depth" and not doing so decideds if the alpha channel is integrated or strai...
by Frischvergiftung
Tue Sep 06, 2016 00:11
Forum: Problems? Bugs? Solutions!
Topic: Alpha in DXV3 from After Effects via Adobe Media Encoder
Replies: 5
Views: 2914

Re: Alpha in DXV3 from After Effects via Adobe Media Encoder

thanks for your answers, had no time yet, will try and report!
by Frischvergiftung
Fri Sep 02, 2016 11:24
Forum: Problems? Bugs? Solutions!
Topic: Alpha in DXV3 from After Effects via Adobe Media Encoder
Replies: 5
Views: 2914

Alpha in DXV3 from After Effects via Adobe Media Encoder

We rendered a bunch of Clips as PNG-Sequences that we would like to encode as MOV with DXV 3 codec // HQ with alpha. while it works easily by importing into AE then rendering from there, it doesnt if we render via Media Encoder. The benefit of that would be that we can render in the background. No f...
by Frischvergiftung
Tue Jan 28, 2014 20:40
Forum: Problems? Bugs? Solutions!
Topic: DXV Alpha Channel
Replies: 4
Views: 3236

Re: DXV Alpha Channel

Yeah you probably forgot either to tell the codec it to preserve alpha or didnt render rgb+alpha.
by Frischvergiftung
Tue Jan 28, 2014 20:28
Forum: Problems? Bugs? Solutions!
Topic: Arena crop tool
Replies: 6
Views: 6896

Re: Arena crop tool

Yeah thats so weird, why no undo?