Search found 228 matches

by cvanhoose
Wed Jul 18, 2018 12:47
Forum: Problems? Bugs? Solutions!
Topic: Am I the only one seeing framedrops in R6?
Replies: 11
Views: 2871

Re: Am I the only one seeing framedrops in R6?

[quote No wonder the whole react pack from CVH drops the fps till 9 or so and is unusable.... I am getting 60fps with my REACT Set 1 I released, running 4 layers slammed at 60fps on my 2017 MBP RadeonPro 560. Try turning off the "radial blur" effects in the clips to gain more fps. I see a slight di...
by cvanhoose
Wed Jul 11, 2018 21:04
Forum: Problems? Bugs? Solutions!
Topic: Am I the only one seeing framedrops in R6?
Replies: 11
Views: 2871

Re: Am I the only one seeing framedrops in R6?

I do not have this issue with any of my 6 rigs. Mac and PC. I have one rig that is pushing two 8k outputs with one 4K GUI and it is slammed at 60fps in an installation. 10 layers of 4K to 8k content with no drops on a 1080ti card. There could be many variables to your issue. File type, graphic card ...
by cvanhoose
Mon Jul 09, 2018 20:26
Forum: Hardware
Topic: new MacBook, old dongles don't work. USB-C dilemma
Replies: 5
Views: 1856

Re: new MacBook, old dongles don't work. USB-C dilemma

I just got a new MacBook Pro. Now I have to re-figure out all my live input connections again. Ideally Im sending HDMI out from my PC to Resolume on my MacBook Pro which acts as more of a video mixer. It doesn’t seem like there are any reasonably priced HDMI to Thunderbolt3/USB-C inputs so not sure...
by cvanhoose
Mon Jul 02, 2018 22:40
Forum: Problems? Bugs? Solutions!
Topic: Midi Settings Lost + Work Around
Replies: 21
Views: 3542

Re: Midi Settings Lost + Work Around

This happened to me also at one of my installations. The files are still in the shortcuts folder yet I lost the ability to load them. They have disappeared from the drop down menu in R6
by cvanhoose
Sun Jul 01, 2018 13:25
Forum: Problems? Bugs? Solutions!
Topic: OSC - Feedback problems
Replies: 11
Views: 1984

Re: OSC - Feedback problems

The OSC presets are recalled on composition load, so make sure you have the OSC output all preset active when you save your compositions. Looks like the layer names are not sent out when they are at the default value in a composition, and similarly the empty names are also not sent out for empty sl...
by cvanhoose
Sat Jun 30, 2018 23:55
Forum: Problems? Bugs? Solutions!
Topic: OSC - Feedback problems
Replies: 11
Views: 1984

Re: OSC - Feedback problems

My address is linked to the text fields on top of the buttons. Layer and Clip

Thanks in advance,
Chris
Screen Shot 2018-06-30 at 6.55.47 PM.png
by cvanhoose
Sat Jun 30, 2018 23:41
Forum: Problems? Bugs? Solutions!
Topic: OSC - Feedback problems
Replies: 11
Views: 1984

Re: OSC - Feedback problems

Resolume shouldn't send numbers instead of names. Are you using the OSC output all preset in Resolume or do you have a custom one? Could you share the touchOSC preset you use so we can take a look? Thanks! Yes I am using the OSC output all preset and also tried to set a custom out with /composition...
by cvanhoose
Fri Jun 29, 2018 16:40
Forum: Problems? Bugs? Solutions!
Topic: OSC - Feedback problems
Replies: 11
Views: 1984

Re: OSC - Feedback problems

Any update on this? I am having the issue from the layer names as well.
by cvanhoose
Thu Jun 28, 2018 03:59
Forum: New Features
Topic: Using stills with the Adobe DXV exporter
Replies: 4
Views: 1187

Re: Resolume 6.0.9 & Adobe DXV Plugins Released

Another approach is to make the DXV file 5 seconds (which seems to be the default with the new plugin) and set the frame rate to 1fps. I tested with a 7333x3589 file and ended up with a 15MB file. The advantage of having more than one frame is that you get access to a full timeline with a pause on ...
by cvanhoose
Thu Jun 28, 2018 00:45
Forum: New Features
Topic: Using stills with the Adobe DXV exporter
Replies: 4
Views: 1187

Re: Resolume 6.0.9 & Adobe DXV Plugins Released

It is possible;) this 5536x4375 file is under 5mb
27712FD2-2FC0-4C45-B0F3-D9A1DEF191D5.png