Search found 618 matches

by pfelberg
Sat Jun 29, 2019 17:18
Forum: Problems? Bugs? Solutions!
Topic: Simple Question: FX vs. Performance
Replies: 3
Views: 759

Simple Question: FX vs. Performance

Curious... I have 05 layers. All pre loaded with 10 bypassed effects each, which are activated whenever needed. Concerning performance, is there a difference between a bypassed effect and an active effect with opacity level at zero? I wish to keep ALL effects active but with zero opacity, adjusting ...
by pfelberg
Sat Jun 29, 2019 14:59
Forum: New Features
Topic: Undocking Main Clip Selection Area
Replies: 1
Views: 1032

Undocking Main Clip Selection Area

I am giving up using OSC and my Tablet to control Resolume. Took me years already on research for the proper solution and no matter what I allways end up with some freezing after some minutes. My final guess is to blame the APP. Still, I found a cool new way to use the Tablet: as a second monitor! S...
by pfelberg
Mon Jun 17, 2019 01:10
Forum: Problems? Bugs? Solutions!
Topic: Unwanted Mirror Clip
Replies: 1
Views: 433

Unwanted Mirror Clip

Yesterday during a GIG I had a couple of clips that at first decided to exchage thumbs by themselves. Then I noticed that they also had copies and/or mirror clips, loaded into the composition as well. When I tried to delete one, the mirror was also deleted. Reloading some clips into the same composi...
by pfelberg
Mon Jun 17, 2019 00:52
Forum: New Features
Topic: By Pass Composition Effect in Layer
Replies: 6
Views: 1312

By Pass Composition Effect in Layer

I'd like to be able to use composition effects, affecting all layers but one. Example of Usage: I have created 03 different effects that I piano play, affecting all layers. They are all different type of strobe effects and I have set keyboar keys to active them. Sometimes I have a logo on the top la...
by pfelberg
Wed Jun 12, 2019 15:59
Forum: Problems? Bugs? Solutions!
Topic: Playbak jumps between decks
Replies: 6
Views: 1073

Re: Playbak jumps between decks

This is very unusual. Resolume does not do that. Changing decks should not stop, modify, change the playing clip at all. What version are you running? My guess is that somehow you might have a keyboard issue: auto selecting a key randomly or everytime you switch a deck, selecting/playing another clip.
by pfelberg
Tue Apr 16, 2019 15:29
Forum: Problems? Bugs? Solutions!
Topic: 6.1.3 Advanced Output Issue
Replies: 3
Views: 1312

Re: 6.1.3 Advanced Output Issue

I don't know... It happened again during last weekend. I had the Led panel divided into 60 modules. Some videos were ready prepared to fit modules, no matter what was their custom physical layout, I could display one single image per module, using one single slice. The gig started with no issues and...
by pfelberg
Sat Apr 06, 2019 20:56
Forum: Problems? Bugs? Solutions!
Topic: OSC Persisting Delays
Replies: 6
Views: 1835

Re: OSC Wireless Delays - SOLVED!!

I hope this is the final update to this thread!!!! Hey!!!! The OTG Micro USB HUB didn't work as expected, since it actually can't charge the tablet at the same time it is using the Ethernet adapter to conect the Tablet and Notebook. Yet, the final solution was presented to me today. I could have fig...
by pfelberg
Thu Apr 04, 2019 21:55
Forum: General Chat
Topic: Bluetooth Midi
Replies: 3
Views: 1561

Re: Bluetooth Midi

Is it possible to Resolume to recognize a bluetooth device as a midi controller?
Tks
Paulo
by pfelberg
Mon Apr 01, 2019 12:16
Forum: Problems? Bugs? Solutions!
Topic: 6.1.3 Advanced Output Issue
Replies: 3
Views: 1312

6.1.3 Advanced Output Issue

Hello. I never had this one before. Updated to 3.1.6 and went to a gig. After videomapping a Led Panel (with many square parts) Arena was not "holding" slice settings and positions anymore. Save and close didn't seem to work, as well as saving the preset. Although the panel was sliced in square part...
by pfelberg
Thu Mar 28, 2019 12:24
Forum: Problems? Bugs? Solutions!
Topic: Converting Mp4 to DXV in Alley - Audio Issue
Replies: 6
Views: 1312

Re: Converting Mp4 to DXV in Alley - Audio Issue

I am not sure what version of Alley it was since it was in another system than mine.
But I am pretty sure it was updated to 6.1.2 at that moment.
I used Vegas to convert it later, then I had a solution for the moment. Just wanted to report the issue.
I wilk keep on testing.

Thank you

Paulo