Search found 618 matches

by pfelberg
Wed Mar 27, 2019 20:05
Forum: Problems? Bugs? Solutions!
Topic: Converting Mp4 to DXV in Alley - Audio Issue
Replies: 6
Views: 1312

Converting Mp4 to DXV in Alley - Audio Issue

Hi. I was in a corporate event last weekend when I received a mp4 video a couple of minutes before starting. A play test with Arena presented a terrible video playback, so we decided to use Alley to convert it to DXV. The conversion was smooth and the results on play seemed fantastic untill we heard...
by pfelberg
Fri Mar 15, 2019 19:59
Forum: Problems? Bugs? Solutions!
Topic: Using 1080 clips in a 720 composition - bad idea?!
Replies: 2
Views: 660

Re: Using 1080 clips in a 720 composition - bad idea?!

Of course there's some processing on it, but I do that all the time. I'd rather have 1920x1080 original movie clips downsized than having to convert all to 1280x720 while we usually are requested to have bigger and bigger resolution files.
Just my 2 cents
by pfelberg
Mon Feb 18, 2019 12:32
Forum: Problems? Bugs? Solutions!
Topic: Disappearing Decks during gig
Replies: 1
Views: 627

Disappearing Decks during gig

I just would like to report that once in a while I have disappearing decks. Yesterday, during a gig it happened several times. It goes like this: I load a composition and everything is fine. I usually work with 10 decks or more, exchanging between them to load content a lot, according to themes. Sud...
by pfelberg
Sat Feb 16, 2019 14:37
Forum: Problems? Bugs? Solutions!
Topic: PROBLEM OF PLAYING PNG. FILES
Replies: 2
Views: 1513

Re: PROBLEM OF PLAYING PNG. FILES

It is usually recommended that you try using a single frame DXV Mov files than using PNGs in Resolume.
I am not sure if this is still the case, but you may have memory issues when loading multiple PNGs with Resolume.
by pfelberg
Mon Jan 28, 2019 23:27
Forum: Problems? Bugs? Solutions!
Topic: Playback out of sync after time
Replies: 13
Views: 6690

Re: Playback out of sync after time

First basic question: is the audio compressed? The audio embedded within the video should be flat, meaning no compression at all.
by pfelberg
Thu Jan 24, 2019 12:15
Forum: News! Extra! Extra! Read all about it!
Topic: Merry Christmas! Enter the Resolume User Survey & Win an Akai APC40 MIDI Controller
Replies: 13
Views: 11949

Re: Merry Christmas! Enter the Resolume User Survey & Win an Akai APC40 MIDI Controller

Joris wrote:
Tue Jan 15, 2019 16:18
...We've emailed the winner, so check your inbox! ....
Weird, I didn't get the mail. Something must be wrong :D
Are you sure you got my mail address spelled properly? :D
by pfelberg
Fri Jan 04, 2019 12:37
Forum: Problems? Bugs? Solutions!
Topic: Audio lag
Replies: 7
Views: 1558

Re: Audio lag

A first step: audio should be flat, no compression at all, within videos playing in Resolume.
by pfelberg
Tue Nov 27, 2018 00:03
Forum: Problems? Bugs? Solutions!
Topic: OSC Persisting Delays
Replies: 6
Views: 1834

Re: OSC Persisting Delays

I have an update for you guys. I had given up OSC for a while, since the tablet has only one Micro USB connection. My best results were achieved using a peer to peer network cable connection, but I couldn't keep it running for 4 or 5 hours straight without recharging the tablet, meaning good bye to ...
by pfelberg
Sun Nov 11, 2018 13:07
Forum: Problems? Bugs? Solutions!
Topic: multi-screen combination
Replies: 4
Views: 893

Re: multi-screen combination

Hello. Could you please be more specific? By SYNC you mean that the video has some sort of delay from one screen to the other or most likely edges are not matching?
You have to blend screens and not just place edges close to each other like the image you posted.