Search found 75 matches

by Menno
Mon May 09, 2016 15:03
Forum: Problems? Bugs? Solutions!
Topic: Pixel mapping RGBW fixtures - intensity....
Replies: 5
Views: 2468

Re: Pixel mapping RGBW fixtures - intensity....

Our implementation is actually a bit simpler than in that paper, and i can see one problem that may cause exactly the problem you're having. In my test i have a solid white color in a layer where i fade that layer to black using an alpha blend. When the layer outputs full white the w channel is used...
by Menno
Mon Feb 15, 2016 16:50
Forum: New Features
Topic: Default composition size
Replies: 10
Views: 6325

Re: Default composition size

The composition beat snap setting doesn't seem to be loaded from xml, so i'm afraid not.
by Menno
Tue Jan 05, 2016 17:14
Forum: New Features
Topic: additional DMX-Channels in Fixture-Editor...
Replies: 12
Views: 9336

Re: additional DMX-Channels in Fixture-Editor...

When we decide to add uv to the color spaces, how do you expect us to drive this channel with video? For white and amber this is fairly simple as these are colors that can be represented by a certain combination of the Red Green Blue values we have in video. UV is blue'er (is that a word?) than the ...
by Menno
Thu Nov 19, 2015 18:07
Forum: New Features
Topic: Default composition size
Replies: 10
Views: 6325

Re: Default composition size

For those who like to fiddle around with xml files: i discovered last week that this can actually be changed in the Documents/Resolume Arena 5/preferences/config.xml file. The avenue/settings/composition element has a defaultWidth and defaultHeight attribute you can change. Ofcourse this is no repla...
by Menno
Thu Nov 19, 2015 17:55
Forum: Problems? Bugs? Solutions!
Topic: Arena 5 Stop Snap Behavior...
Replies: 3
Views: 2082

Re: Arena 5 Stop Snap Behavior...

We're collecting more options for snapping in this thread viewtopic.php?f=6&t=12528.
Maybe you can add your ideas there on which points you'd like to snap to what?
by Menno
Thu Oct 22, 2015 17:38
Forum: Problems? Bugs? Solutions!
Topic: how to: Control moving heads from resolume, live, with color
Replies: 5
Views: 8091

Re: how to: Control moving heads from resolume, live, with c

A fixture overwrites value of previously created if placed to the same channels. I think this is a feature, and here is an idea how you could use it. Just to clear one thing up, this is undefined behaviour, not a feature. It may work correctly today, but it may work differently tomorrow. To do this...
by Menno
Thu Sep 03, 2015 15:44
Forum: Problems? Bugs? Solutions!
Topic: 2 video live input in arena
Replies: 2
Views: 2070

Re: 2 video live input in arena

I think you're having the same issue as described in this thread:
viewtopic.php?f=12&t=11594

We'll be investigating this problem for 4.2.2, cant promise a fix yet but at least then we can provide more information.
by Menno
Thu Aug 13, 2015 10:03
Forum: Problems? Bugs? Solutions!
Topic: FFGL viewport bug on layers?
Replies: 7
Views: 3636

Re: FFGL viewport bug on layers?

No not yet, it's holidays here and work on version four is halted until everyone is back, which should be next week.
To see if we've fixed something you can have a look at the changelog we provide when a new version is released.
by Menno
Fri Jul 24, 2015 12:28
Forum: Problems? Bugs? Solutions!
Topic: FFGL viewport bug on layers?
Replies: 7
Views: 3636

Re: FFGL viewport bug on layers?

You're right, the width and the height values are swapped indeed. I'll have to see what kind of side-effects correcting this has, in fact, i'm quite surprised layer rendering even works and that this hasn't been noticed on other effects already. Does swapping the width and height values in your plug...
by Menno
Fri Jan 16, 2015 17:53
Forum: Problems? Bugs? Solutions!
Topic: DMX delay
Replies: 4
Views: 2153

Re: DMX delay

This is an issue related to the communication between the enttec device and resolume. What this warning is saying is that the data stream from the enttec device to resolume is corrupted. You can try disabling the device in resolume, then restart and enable the device again. If that doesn't work you ...