Jitt. Flashes white??

Post your questions here and we'll all try to help.
Post Reply
User avatar
Yuckfou157
Hasn't felt like this about software in a long time
Posts: 134
Joined: Wed Mar 28, 2012 16:02

Jitt. Flashes white??

Post by Yuckfou157 »

Hmmmzzzz so I've upgraded to 5.1.0 and a feature I use a lot now gives me headache...
For some extra flashy effects I use the Jitterbug a lot in combo with another layer, so let's say, Layer 1 has just clips running and layer 5 is my effect "glitch" layer with 80+ glitch loops, normally I would run a clip on layer 1 which uses "add" as blend mode and then I select Jitt on layer 5 to have glitches added to the loop in a random way.
This setup has always worked nicely, but now, when I do that the Jitt is accompanied by a bright white flash, that I really don't want...
The solution is to use 2 layers with a loop, say 1&2 with something that matches, when I add layer 5 in Jitt as blend mode, the white flash doesn't appear and when the "jitted" layer is the only fader open it also doesn't happen...
Is this something new? Somebody else who noticed this?

Sadler
Hasn't felt like this about software in a long time
Posts: 235
Joined: Tue Sep 20, 2011 23:55

Re: Jitt. Flashes white??

Post by Sadler »

Confirm that.

Jitterbug
Cut
Tile

Flash white for me with 5.1.0

Zoltán
Team Resolume
Posts: 4466
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Jitt. Flashes white??

Post by Zoltán »

have you tried with 5.1.1?
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

Sadler
Hasn't felt like this about software in a long time
Posts: 235
Joined: Tue Sep 20, 2011 23:55

Re: Jitt. Flashes white??

Post by Sadler »

Thanks for the heads-up.

Same though, Jitterbug jitters to white, Cut and Tile show white below 50%.

Version 5.1.1 Win 10.

Zoltán
Team Resolume
Posts: 4466
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Jitt. Flashes white??

Post by Zoltán »

I had a little time to test it on mac.
For me the white shows when I preview a non playing clip, and a layer is set to Cut or Tile blend at 100%.
Also the Cut and Tile transitions produce a white texture at a point.

phpBB [video]
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

Joris
Doesn't Know Jack about VJ'ing or Software Development and Mostly Just Gets Coffee for Everyone
Posts: 5185
Joined: Fri May 22, 2009 11:38

Re: Jitt. Flashes white??

Post by Joris »

Thanks for the reports, guys. We're looking into this.

Post Reply