Sager NP8952 with GTX 1070 MaxQ Low FPS

Post your questions here and we'll all try to help.
Post Reply
smoresahoy
Is taking Resolume on a second date
Posts: 29
Joined: Wed Jun 14, 2017 03:17

Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by smoresahoy »

Hi everyone,

So Ive decided to try out the Sager NP8952 with 1070 MaxQ, and so far its been nothing less than a nightmare with my FPS.

Windows 10
Nvidia 385.89 (rolled back from current 388, same issues listed below happen with every nvidia driver ive tried)
Build 1703
V-Sync: Off (prefer it on, have it turned on with my alienware and it works perfectly)

Frame Rate is 140+ with VSync off and 60 with VSync on, as it should be...UNTIL I OPEN THE ADVANCED OUTPUT. The second I open the advanced output I'm looking at a drop from 140+ FPS to 25-40FPS. If I have VSync ON, I go from 60FPS to 9-20FPS. This happens the second I open advanced output, even if I dont have a display connected!

I'm wondering if this is because of some MaxQ BS, or if there's something I'm missing here. I've matched all settings to my alienware and played around with almost every setting there is in Nvidia control panel. I've got nowhere left to go, except to return this laptop, which I dont want to do because I love its portability.

smoresahoy
Is taking Resolume on a second date
Posts: 29
Joined: Wed Jun 14, 2017 03:17

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by smoresahoy »

bump

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by Arvol »

Your build looks very similar to mine, with the GPU being the only difference.
Have you sent a feedback log to the dev's from within your application?

smoresahoy
Is taking Resolume on a second date
Posts: 29
Joined: Wed Jun 14, 2017 03:17

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by smoresahoy »

No, Ill do that. Whats your setup???

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by Arvol »

2017 Razer Blade (gtx 1060)
Windows creator update (not the fall)
Nvidia driver 385.69

high performance set as default render'r and v-sync off.
resolume comp set to auto.
I'm getting 140 fps idle and about 80-100 fps when running 2-3 layers at 1080p (with fx)

smoresahoy
Is taking Resolume on a second date
Posts: 29
Joined: Wed Jun 14, 2017 03:17

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by smoresahoy »

Arvol wrote:2017 Razer Blade (gtx 1060)
Windows creator update (not the fall)
Nvidia driver 385.69

high performance set as default render'r and v-sync off.
resolume comp set to auto.
I'm getting 140 fps idle and about 80-100 fps when running 2-3 layers at 1080p (with fx)

How about with V Sync Turned on? I really cant stand screen tearing with V Sync off.

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by Arvol »

it's set to 60

joshuadmello
Hasn't felt like this about software in a long time
Posts: 57
Joined: Fri Jun 13, 2014 16:52

Re: Sager NP8952 with GTX 1070 MaxQ Low FPS

Post by joshuadmello »

Im having the same problem with the NP8954.

And it wont let me downgrade to 385.69. It says the drivers are incompatible with the hardware :/

Any ideas?

Post Reply