Nvidia settings/FPS

Post your questions here and we'll all try to help.
User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Nvidia settings/FPS

Post by Arvol »

drazkers wrote:I rolled back to win 7. Life got easier.

I'm jumping into this Spring update today. If it doesn't make things better, i'm moving all 16 of my server back to Win7 in a month when I get a break.

Had an update take out my laptop and a co-workers laptop an hour before doors on a show 2 days ago. Update was pending and didn't warn before pushing it out. Very frustrating to say the least.

media resole
Is taking Resolume on a second date
Posts: 29
Joined: Tue Mar 13, 2018 19:54

Re: Nvidia settings/FPS

Post by media resole »

Much appreciated info, please let us know how things work out.

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Nvidia settings/FPS

Post by Arvol »

media resole wrote:Much appreciated info, please let us know how things work out.
New Windows Update with the latest Nvidia driver is working out real good so far. Maybe give that a shot.

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Nvidia settings/FPS

Post by Arvol »

Update: With V-sync Off and Resolume comp FPS set to 60 OR Auto, I get tearing.

With V-Sync on, I get no tearing but only 30fps. This is on Falls Creators Update, AND on the new Spring Creators Update.

Anyway around this to get back up to 60fps without any tearing?

Nvidia drivers are up to date. And I've tried this on multiple monitors (All which are set to 60, I even tried 75 for giggles, but no change)


Thanks

User avatar
drazkers
Wants to marry Resolume, and Resolume said "yes!"
Posts: 955
Joined: Wed May 18, 2011 10:54
Location: Brady V up in Canada

Re: Nvidia settings/FPS

Post by drazkers »

Arvol wrote:Update: With V-sync Off and Resolume comp FPS set to 60 OR Auto, I get tearing.

With V-Sync on, I get no tearing but only 30fps. This is on Falls Creators Update, AND on the new Spring Creators Update.

Anyway around this to get back up to 60fps without any tearing?

Nvidia drivers are up to date. And I've tried this on multiple monitors (All which are set to 60, I even tried 75 for giggles, but no change)


Thanks
How’s fast or adaptive for v sync?

User avatar
Arvol
Knows Resolume better than the devs
Posts: 1236
Joined: Thu Jun 18, 2015 17:36
Location: Oklahoma, USA

Re: Nvidia settings/FPS

Post by Arvol »

I put the arena profile back to defualts, and changed the opengl rendering gpu to the 1060, and set the power mode for it to high performance. vysnc is back to 3d application defaults and this seems to get me 60fps without tearing.
I'll get 1 tear a min when doing a white strobe with a frequency of .99 but I can totally live with this as I don't intend on holding a solid white strobe for a full min :lol: :lol:

Thanks for the help. Hope this configuration can help the OP with his issues as well

media resole
Is taking Resolume on a second date
Posts: 29
Joined: Tue Mar 13, 2018 19:54

Re: Nvidia settings/FPS

Post by media resole »

Arvol,

Thanks for posting your findings.

User avatar
vj_owl
Met Resolume in a bar the other day
Posts: 6
Joined: Tue Dec 22, 2015 10:29
Location: Russia

Re: Nvidia settings/FPS

Post by vj_owl »

Arvol wrote:I put the arena profile back to defualts, and changed the opengl rendering gpu to the 1060, and set the power mode for it to high performance. vysnc is back to 3d application defaults and this seems to get me 60fps without tearing.
I'll get 1 tear a min when doing a white strobe with a frequency of .99 but I can totally live with this as I don't intend on holding a solid white strobe for a full min :lol: :lol:

Thanks for the help. Hope this configuration can help the OP with his issues as well

Unfortunately, my settings are not suitable. I still see tearing as soon as I turn off the vertical synchronization. It seems it can not be defeated. I hope the developers will answer something for us.

Zoltán
Team Resolume
Posts: 4414
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Nvidia settings/FPS

Post by Zoltán »

vj_owl wrote:Unfortunately, my settings are not suitable. I still see tearing as soon as I turn off the vertical synchronization. It seems it can not be defeated. I hope the developers will answer something for us.
Turning off vertical sync will cause tearing in most cases.

Are you on an machine with nvidia Optimus?
have a look here: viewtopic.php?f=7&t=15688&p=66999&hilit=optimus#p66999
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

residenthamster
Met Resolume in a bar the other day
Posts: 14
Joined: Tue Dec 05, 2017 16:50

Re: Nvidia settings/FPS

Post by residenthamster »

Arvol wrote:
Tue May 01, 2018 15:28
I put the arena profile back to defualts, and changed the opengl rendering gpu to the 1060, and set the power mode for it to high performance. vysnc is back to 3d application defaults and this seems to get me 60fps without tearing.
I'll get 1 tear a min when doing a white strobe with a frequency of .99 but I can totally live with this as I don't intend on holding a solid white strobe for a full min :lol: :lol:

Thanks for the help. Hope this configuration can help the OP with his issues as well
Even if it didn't helped OP, it sure helped me.

Been struggling to get my system running smoothly, and apparently i wasn't trying nor looking hard enough. Went through nvidia settings and saw that it has been running on Power optimized mode.

Set it to Maximum Performance and i'm getting 60fps even on laptop battery.

Thanks a bunch!

Currently on Spring Creator's update and 398.11 drivers for my laptop gtx1060.
Image

Post Reply