Page 1 of 1

low frame rate

Posted: Wed Jan 30, 2019 11:49
by dilip gojiya
frame rate is very low on resolume arena 5

my laptop was MSI
i7 8th gen processor 16 ram gtx1060
with ssd

graphics card work on max 24%
cpu works on max 20%

and frame rate is jus 17 to 30
on 4 1080p layer mix with 3 external output

how can i increase them

Re: low frame rate

Posted: Fri Feb 01, 2019 12:15
by Zoltán
Is Resolume assigned to use the 1060 in the nvidia control panel?
Are you using DXV video files?

How do you have the 3 outputs connected to your laptop?

Re: low frame rate

Posted: Thu Feb 07, 2019 11:40
by dilip gojiya
all files are dxv3
and all output are 1080p monitors

Is Resolume assigned to use the 1060 in the nvidia control panel? (i dont now about this)
how to assigned????????

Re: low frame rate

Posted: Fri Feb 08, 2019 00:42
by Han
Try to unplug and plug the power cable of your laptop while everything is running.

Had the same problems with my old laptop.
Sometimes the CPU/GPU had problems to recognize that they are in mains operation

Re: low frame rate

Posted: Fri Feb 08, 2019 09:31
by Zoltán
dilip gojiya wrote:
Thu Feb 07, 2019 11:40
Is Resolume assigned to use the 1060 in the nvidia control panel? (i dont now about this)
how to assigned????????
You can do that in the nvidia control panel 3D settings.
You can check it by enabling the Show display info in the Output menu. This will show a few lines in your output, the Renderer and the GFX card should be both the 1060.

Re: low frame rate

Posted: Mon Feb 11, 2019 23:09
by xdjxklusivex
Curious about this too, just picked up a blade 15 inch with a 1060 max q and I sit at 28-30 fps. I did make sure its running on the 1060 card not the onboard.

Re: low frame rate

Posted: Tue Feb 12, 2019 09:47
by Zoltán
Also make sure you have the performance set to Maximum, and vsync to On or Off, but not to adaptive.