Page 2 of 2

Re: FX only on Masks - Possible?

Posted: Tue Mar 12, 2019 16:03
by He2neg
The Question is if all your Adjustment Clip Effects are the same...
If that is so, then you just can use one and set the layer to ignore the colom trigger ( if you want to trigger the rest via coloms)

Or you may want to use more then one effekt layer so you can have layer A (everything the same) Layer B (different setting for each colom)

Re: FX only on Masks - Possible?

Posted: Tue Mar 12, 2019 16:10
by klumbich
Ah, yes - Ignoring the trigger is a VERY good idea.
And yes, ONE Adjustmentlayer should be enough, it all depends on Black/mid/Lights for a S/W-Animationmovie-Liveshow here.
Will give it a try, thank you!
:-)

Re: FX only on Masks - Possible?

Posted: Tue Mar 12, 2019 17:38
by He2neg
Joris wrote:
Tue Mar 12, 2019 15:28
would it also work with moving the clip via Transform section`?
Why don't you try it and report back? I believe in you!
So I see what you did there and i deserved it (again)

To Solve this...

Use the Transform is not working.... Efect clip is taking the comp (so far / bellow) and using transform is moving the whole thing up, resulting in dubble the clip.

So Use Crop and everything is fine....

Re: FX only on Masks - Possible?

Posted: Tue Mar 12, 2019 19:44
by edwin
You can also add a Mask instead of a Crop to your Clip Effect. This way your Levels effect can be masked out with the benefit that this Mask can be any shape.

Re: FX only on Masks - Possible?

Posted: Tue Mar 12, 2019 23:43
by klumbich
Aargh, ...

Everytime I think I got it, something is difficult at the end.
When I activate the »Ignore Column Trigger« functionality on the Adjustmentlayer (with the Levels-Plugin and Cropeffect in it) - why is this Layer shutting up nevertheless, when I start a next Column via the Column-button (See picture)?
Trigger02.jpg

Re: FX only on Masks - Possible?

Posted: Thu Mar 14, 2019 06:34
by francoe
Try this, a simple fx clip with levels (I've added color to notice it in snapshot) with a simple jpg mask.
Then enable the Layer 'ignore column trigger', not in the clip itself.
Image