Page 1 of 1

6.1.3 Advanced Output Issue

Posted: Mon Apr 01, 2019 12:16
by pfelberg
I never had this one before.
Updated to 3.1.6 and went to a gig.
After videomapping a Led Panel (with many square parts) Arena was not "holding" slice settings and positions anymore. Save and close didn't seem to work, as well as saving the preset.
Although the panel was sliced in square parts, the video content were created as full resolution clips, already considering the square parts. The panel resolution was also square, so the videos were supposed to fit the panel after a few adjustments anyway.
A couple of resizing and moving one single slice would do the trick. Presto!
Everything was OK untill I decided to add a second slice for a different part of the Led Panel. It screewed the first one. Fixing its size and position as before didn't seem to work. Numbers were the same, but results were different. Suddenly it was like pixel aspect ratio had changed somehow. Some squares were perfectly mapped and others not. What???
Starting from scratch sometimes worked out but Arena was still not saving the mapping and kept suddenly screewing with slice properties although "numbers" were correct. No, slices were not over each other.
The pain was over only when I decided to set all layers to "Stretch". That was weird.


Re: 6.1.3 Advanced Output Issue

Posted: Fri Apr 05, 2019 10:41
by Joris
That does sound weird. What do we need to do to recreate this on a test setup?

Re: 6.1.3 Advanced Output Issue

Posted: Sun Apr 14, 2019 04:05
by Shamai
Did it look good in Resolume and was only off on the video wall

Maybe there was an auto scaler happening somewhere

Re: 6.1.3 Advanced Output Issue

Posted: Tue Apr 16, 2019 15:29
by pfelberg
I don't know... It happened again during last weekend.

I had the Led panel divided into 60 modules. Some videos were ready prepared to fit modules, no matter what was their custom physical layout, I could display one single image per module, using one single slice.
The gig started with no issues and everything was looking good.
After a few hours, suddenly I look at the led panel and it is no longer mapped. Everything seems to be Ok in Resolume, but no matter what, I am unable to visual fix/map the main image back to fit the modules again and it looks all scrambled, misplaced.
I don't know what happened, I cannot recreate it so far.
It only got fixed after restarting Resolume and then moving the slice back to to fit modules again (done in seconds).