Korg Nano Not Recognized Anymore - SOLVED

Post your questions here and we'll all try to help.
Post Reply
pfelberg
Wants to marry Resolume, and Resolume said "yes!"
Posts: 651
Joined: Thu Sep 29, 2005 04:49
Location: Rio de Janeiro . Brazil

Korg Nano Not Recognized Anymore - SOLVED

Post by pfelberg »

Hi.
Had a gig last saturday. Updated Arena before leaving office.
Arrived at gig, everything installed and Arena does not recognize my Korg NanoControl2 anylonger.
Ok, I thought, it must be something related to the Beta.
Let's bring back my emergency R6 version. Same thing!!!! Would a R7 installation change anything that would affect a R6 installation? Better guess, the midi controller is damaged somehow.

The keyboard band player owns the same midi controller and I requested his for some testing.
Same thing! Nothing on Resolume. Refresh doesn't change a thing.
I changed USB port and both controllers act the same way after connecting, turning on, lights responding and audio on windows pointing to recognition.
I open Device Manager and the controller is listed and ok.

Just tested in a second notebook with Arena 6 and it is working fine.

Perhaps it is a little of topic.... But seems something has changed in windows, preventing Arena from recognizing my midi controller in my main notebook. Any help is appreciated.

Thank you!

pfelberg
Wants to marry Resolume, and Resolume said "yes!"
Posts: 651
Joined: Thu Sep 29, 2005 04:49
Location: Rio de Janeiro . Brazil

Re: Korg Nano Not Recognized Anymore - SOLVED

Post by pfelberg »

Completely removing all Korg Software and Drivers and then reinstalling the driver from scratch solved the issue.

Post Reply