3 output Crashes

Post your questions here and we'll all try to help.
Post Reply
VJ Nexus
Is seriously in love with Resolume. Met the parents and everything
Posts: 262
Joined: Tue Nov 09, 2004 18:42
Location: Kansas City / Chicago

3 output Crashes

Post by VJ Nexus »

I have 2 pci-e video cards in my pc right now, recently added the second. Everything works fine in windows, and i am able to extend across 4 monitor without a problem. When I start up resolume, it detects everything fine, and runs smoothly as long as i have it only outputting fullscreen to 1 of the monitors. As soon as I turn on a 3rd display, in my case outputting to a 9 inch lcd screen for use with the 'preview matrix', things start to get funny. The monitors display what they should, and there is no lack in performance, but occasionally all the outputs will flicker white. Resolume will continue to run fine for up to 10 minutes (usually about 3 minutes) before the computer just reboots itself - no blue screen. I haven't even tried with 4 screens yet.

Is this something that has happened in Resolume before, or am i purely looking at a hardware conflict? The 2 cards are different, and not running in sli, but that shouldn't matter. One is an radeon x1800 gt, and the other is a radeon x600se (very cheap - bought purely to be an additional resolume output) I have all the latest drivers for both video cards.

Any thoughts would be appreciated.

User avatar
bart
Team Resolume
Posts: 2167
Joined: Wed Sep 29, 2004 10:01
Location: Resolume HQ

Re: 3 output Crashes

Post by bart »

hmm yes this is very annoying, and hard to debug. Does it run stable without the "preview matrix"?

VJ Nexus
Is seriously in love with Resolume. Met the parents and everything
Posts: 262
Joined: Tue Nov 09, 2004 18:42
Location: Kansas City / Chicago

Re: 3 output Crashes

Post by VJ Nexus »

No - it starts flickering white occasionally as soon as i set the third output to "fullscreen". If i try setting it to "window" all my outputs stop working and i am unable to get them back without restarting resolume. It doesn't seem to matter if it's in "preview matrix" mode or not. I also tried just sending layer 3 to the third output, but once it starts flickering white it's pretty much a sure thing it will crash at some point. Also can't work with the flickering white, it obviously interferes with the video mix.

I can't experiment anymore right now b/c i have 2 shows this weekend, and ended up pulling the 2nd pcie video card out for now, for assured stability, but will try again next week.

Is there anything i can do to help determine the cause of this problem? It acts exactly the same in 2.4 as 2.41, but i don't have an older version installed at the moment.

VJ Nexus
Is seriously in love with Resolume. Met the parents and everything
Posts: 262
Joined: Tue Nov 09, 2004 18:42
Location: Kansas City / Chicago

Re: 3 output Crashes

Post by VJ Nexus »

I have been playing and playing with these, and i can't find a rhyme or reason why this problem continues to persist. Has anyone had 100% success with dual pci-e video cards? Windows is stable, but resolume always starts to act funny as described above as soon as I set the 3rd display to fullscreen...

Anyone else having this problem?

Post Reply