Page 1 of 1

"Preserve Transparency" not working in DXV After Effects CS6

Posted: Mon Sep 03, 2012 19:57
by lg3bass
Hello,

I'm seeing an issue with After Effects CS6 and DXV codec. When I render a composition out as DXV on AE CS6 the transparency channel is not being preserved even though the options dialog box says it's enabled. I also have CS4 and when I try the same from there everything works fine.
Screen shot 2012-09-03 at 2.45.48 PM.png
Screen shot 2012-09-03 at 2.45.48 PM.png (16.46 KiB) Viewed 4108 times
While researching, I did read somewhere [though I can't find where I read this] that it might ultimately be an Adobe issue. But is there a work around? I would prefer to use CS6 to output DXV.

thanks

Re: "Preserve Transparency" not working in DXV After Effects

Posted: Mon Sep 03, 2012 20:23
by Basic
is the comp all animation or some video footage?

Re: "Preserve Transparency" not working in DXV After Effects

Posted: Mon Sep 03, 2012 20:53
by lg3bass
Screen shot 2012-09-03 at 3.25.41 PM.png
Screen shot 2012-09-03 at 3.25.41 PM.png (123.19 KiB) Viewed 4103 times
-- CS6 project screenshot

It's all animation from Maya as either tga or psd frames. In CS6 Despite me setting the "Preserve Trans" in the codex settings it still doesn't render it. Basically, instead of a transparent bg. It comes in as black.


I just did another test with CS4 and it works in there! in CS4 the codec options are within the AE modal window as opposed to another separate modal window in CS6.
Screen shot 2012-09-03 at 3.50.49 PM.png
Screen shot 2012-09-03 at 3.50.49 PM.png (30.24 KiB) Viewed 4103 times

Re: "Preserve Transparency" not working in DXV After Effects

Posted: Mon Sep 03, 2012 21:16
by Basic
Yeah i see what you mean, I wonder why it works in CS4 and not CS6.

I havent actually used CS6 yet. are there any other people having problems with other codecs in AE?

Re: "Preserve Transparency" not working in DXV After Effects

Posted: Tue Sep 04, 2012 17:56
by Tschoepler
working fine for me. make sure you have »RGB+Alpha« selected in After Effects. It doesn't change this entry automatically.

Re: "Preserve Transparency" not working in DXV After Effects

Posted: Fri Sep 07, 2012 03:03
by lg3bass
Ahhh!

Thank you. that works! RGB+Alpha is the ticket.
Screen shot 2012-09-06 at 9.58.58 PM.png
Screen shot 2012-09-06 at 9.58.58 PM.png (28.59 KiB) Viewed 4074 times