Made project on 1280x720, projector does not have hdmi

Just let it all out, buddy. You're among friends here.
Post Reply
polacorp
Met Resolume in a bar the other day
Posts: 1
Joined: Mon Jul 08, 2013 03:02

Made project on 1280x720, projector does not have hdmi

Post by polacorp » Mon Jul 08, 2013 19:51

1) Made visuals for a band on 1280x720 DXVfiles, but now I was told the projector does not have hdmi (Sanyo PLC-XU106 XGA).
Do I have to change my project? Change the resolution of my clips?

2) I have long clips up to 3 minutes 2gb max. Is it recomendable for me to split them in three parts and set autopilot to play next clip?

3) My clips have diferent fps (24, 25, 30). Do I need to change them all to the same?
-----------------------------------------------------------------------------------------------------------------------------------
My laptop: Dell Studio 1558,4gbRAM, i5, ATI Mobility Raedon HD 5470 1GB
Proyector: Sanyo PLC-XU106 XGA

philmcrackin
Hasn't felt like this about software in a long time
Posts: 65
Joined: Wed Mar 07, 2012 14:48

Re: Made project on 1280x720, projector does not have hdmi

Post by philmcrackin » Mon Jul 08, 2013 20:32

1. I'm pretty sure you don't need absolutely need to as that projector will take 720P and scale it to it's native Resolution. However if you want the best video quality you should change the resolution of your clips and project size to the native resolution of the projector which is XGA (1024 x 768).

2. Shouldn't matter, your clips might take a while to load but if you have an SSD in your laptop it shouldn't be an issue.

3. For the best playback, If you are running at 60hz, they should all be at 30 fps. Don't quote me as the ultimate authority on that though. Just do a search here on the forum.

Post Reply