Preview monitor shows transparent clip, but output monitor still shows backround

Post your questions here and we'll all try to help.
Post Reply
Daisuk
Is taking Resolume on a second date
Posts: 17
Joined: Tue Feb 07, 2017 19:08

Preview monitor shows transparent clip, but output monitor still shows backround

Post by Daisuk » Wed Jun 12, 2019 20:13

I've recorded a little sequence inside a game (Media Molecule's "Dreams") - I have an animated 3D object floating around. I want to remove the background (it's basically like a sky), but there's not way to render a video from the game with an alpha channel - so I've imported the video into Adobe Premiere, put on a color key effect, basically had most of the background removed (or turned black), exported with the animation codec from Premiere - I even took it into Resolume Alley - and in there you can see the the transparent checkerboard thing behind my 3D object floating around.

BUT! When I import into Resolume, the output monitor will show the background still in the video! However, the preview clip monitor will also show the transparent checkerboard pattern!

So ... how come? And how can I fix it? Do I need to set the blend mode to something in particular to have the transparency work with the output monitor?

Daisuk
Is taking Resolume on a second date
Posts: 17
Joined: Tue Feb 07, 2017 19:08

Re: Preview monitor shows transparent clip, but output monitor still shows backround

Post by Daisuk » Wed Jun 12, 2019 21:59

Nevermind, it's actually transparent - I just thought it would work differently. My bad. :)

Post Reply