Video Playback Stutter

Just let it all out, buddy. You're among friends here.
Post Reply
raoulalien
Met Resolume in a bar the other day
Posts: 1
Joined: Sat Oct 05, 2019 12:24

Video Playback Stutter

Post by raoulalien » Sat Oct 05, 2019 12:32

We have a pretty heavily spec'd out iMac running Resolume. Feeding SMPTE in via a Scarlett interface. We've noticed lately that playback will look like it's dropping frames when synced with SMPTE, but the moment you turn it back to timeline control, videos play buttery smooth. We've tried different frame rates, different buffer sizes, all to no avail. Anyone else had issues with this and hopefully found a fix? For now we are letting SMTPE start the video, and then we manually change it back to Timeline playback so the video doesn't look like it's playing at 4 FPS.
Last edited by raoulalien on Wed Oct 09, 2019 02:02, edited 1 time in total.

Zoltán
Team Resolume
Posts: 3740
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Video Playback Stutter

Post by Zoltán » Sat Oct 05, 2019 20:20

What's the timecode range you use when you see the stutters?
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

User avatar
Oaktown
Resolume honorary member
Posts: 2790
Joined: Tue May 08, 2012 15:19
Location: Oakland, CA

Re: Video Playback Stutter

Post by Oaktown » Sat Oct 05, 2019 22:33

As an alternative, take a look at Vezer to take your timecode in and trigger cues in Resolume via OSC

Post Reply