ユーザ用ツール

サイト用ツール


Index

Translations of this page:


Appendices:

Download PDF

レイヤー

クリップをミックスする際、レイヤーがとても重要です。それぞれのレイヤーは一つずつクリップを再生できます。

コンポジションはレイヤーがいくつあっても構いません。(ただし、レイヤー数が多いほどコンピューターはそれらをミックスするため、より多くの処理をする必要があります。)

新しいレイヤーを追加するには、二つの方法があります。新規レイヤーを一番上に追加したい場合は、レイヤーメニューバー>新規レイヤーを選択します。または、選択したレイヤーの下に新規レイヤーを追加したい場合は、レイヤーメニューバー>挿入をクリックします。

レイヤーを選択するには、レイヤー名(例:layer1)と表示されているエリアをクリックします。現在選択したレイヤーは青く表示されます。

選択したレイヤーのプロパティとエフェクトは、画面下のプロパティパネル内に表示されます。そのレイヤーがアクティブであれば、プレビューモニターにも表示されます。

レイヤーの左端にあるXボタンをクリックするとレイヤーがクリアされます。この操作は再生中のクリップがあれば、それを停止させます。

レイヤーの順序の入れ替えは、二つの上向きと下向きの三角ボタンをクリックすることによって変更できます。

B(バイパス)ボタンを押すと、そのレイヤーは一時期無効になります。

S(ソロ)ボタンを押すと、そのレイヤーのみ表示されます。


ミキシングとコンポジション

レイヤーから再生されたオーディオをミックスするのはとても簡単です。ただ A(オーディオ)スライダーを使い、各レイヤーのボリュームをコントロールするのです。

ビデオをミックスすることも簡単です。V(ビデオ)スライダーを使い、レイヤーをフェードイン/フェードアウトさせます。

ビデオを使い、いくつか楽しいこともできます。まず、ビデオはまとめる方法がたくさんあります。また、ミックスする時点でのレイヤー順によって結果が異なります。

Resolumeがレイヤーを合成するときは、列の一番下から開始します。それを黒いフレーム上に合成するのです。そして、列の上に移動し、選択したミキシングモードとレイヤーの不透明度に合わせてそれぞれのレイヤーを合成します。

ミキシングモードは、コンポジション作品を創るときの方法です。Resolume内に複数保有でき、さらにプラグインを追加して増やすこともできます。それは、不透明度とボリュームスライダーのすぐ左のリストから選択することができます。

それぞれのレイヤーは、ミキシングモードに簡単にアクセスできるよう三つのレイヤー表示がされているので、素早くお気に入りのブレンドモードを選べます。また、選択したものは青く表示されます。

ポイント! ビデオをミックスするとき、良い作品にするための簡単な方法は、トップレイヤーに白黒のクリップを入れてからカラフルなものをその下に入れることです。そして、一番上のクリップのブレンドモードを「複合」と設定します。すると、カラフルなクリップは、その上の映像の白い部分にしか表示されなくなるので、様々なクリップを試すたびに、全く新しい作品になります。

ブレンドモードのほとんどは、複数のレイヤーをミックスしますが、いくつかはトランジションです。例えば、キューブブレンドモードは、キューブの側面に各レイヤーを配し、それらを内側と外側に回転させます。

さらにブレンドモードについて知りたい場合は、下記リストをご覧ください。

以下の全ての説明において、「レイヤー」とは、モードが適用されたレイヤーであり、「入力」とは、下にあるミックスされたレイヤーが結合したビデオのことを指します。

50 Mask - このブレンドモードは、レイヤーの明るさを基準に出力をマスクします。レイヤー内の黒い部分は出力では透明になります。レイヤー内の白い部分は、出力でも見えます。

50 Add and 50 Lighten - このモードと50Lightenは、オーディオビジュアルクリップがミックスされている時にとても便利です。つまり、オーディオとビデオフェーダーを同時に使用してもきちんと機能します。(フェーダーを一気に上げたとき、全てのレイヤーのオーディオも聞こえつつ、全てのレイヤーから結合されたビデオも表示されます。)

Add - ビデオをミックスし、50%に達するとレイヤーは入力に追加されます。0%だと入力のみ表示され、100%だと出力のみ表示されます。

Alpha - シンプルなクロスフェーダーエフェクトです。通常「Add」または「Lighten」を使用した方が良いです。なぜなら、このモードはレイヤーがミックスされている時、出力をくすんだ印象にしてしまう傾向があるからです。

Luma Key - 不透明度スライダーは閾値として使われます。レイヤー内のピクセルは閾値よりも暗いと表示されません、閾値よりも明るいピクセルは完全な状態で表示されます。

Screen - レイヤーと入力が結合しているとき、通常明るい出力をもたらす素敵なクロスフェーダーです。

Shift RGB - フェーダーが下がるとレイヤーの赤、緑、青チャンネルを引き離します。フェーダーが上がると赤、緑、青チャンネルを引き寄せます。

Fade to White - 出力から完全に白いレイヤーに変化します。Flashと一緒に新しいレイヤーを入れる際に便利です!

これらはほんの一部の例です。各ブレンドモードを試してそれぞれがどのように作用するのかご自分で確かめることが一番です。また、異なるタイプのコンテンツを試してみると良いです。なぜなら、いくつかのブレンドモードは、特定のタイプのコンテンツは他のコンテンツと相性が良いからです。例えば、BurnとLightenはビデオコンテンツと相性が良く、AddとLuma Keyはよりアブストラクトなクリップと相性が良いです。

それでは、3つのお気に入りを設定して楽しんでください!


レイヤートランスポートコントロール

この機能は、現在再生中のクリップに簡単にアクセスすることを可能にします。プレイバックスピード、またはクリップのBPM設定を素早く変更したり、プレイバックの方向とプレイモードを変更することもできます。また、クリップの頭にもアクセスできます。

Resolume 2 を使用していた方には親しみのあるやり方でしょう。優れた点は、クリップの全体像を見れること、そしてわざわざそのクリップを選択することなく、即変更することが可能なことです。

ポイント! レイヤートランスポートコントロール内のいずれか一つのクリップの頭にマウスを合わせます、そしてスクロールウィールを動かします。すると、ほら見て!スクラッチングが出来ます!

レイヤートランスポートコントロールは 表示>レイヤートランスポートコントロールを表示 を選択すると、レイヤープレビューサムネイルの右側にポップアップ表示されます。


オートレイヤートランジション

この機能は、レイヤー内の新規クリップを起動する際、自動的にトランジションを追加します。これを使用することによって、再生中のクリップと新しいクリップをスムーズにブレンドできます。シンプルにフェードする長さを縦のスライダー(0〜10秒)で選択してください、そしてトランジションモードを選択します。

トランジションの詳細は、上部にあるブレンドモードのリストをご覧ください。全てのブレンドモードは、50Add、50Lighten、そして50Mask 以外はトランジションとしても使えます。もし、どのトランジションが良いか選べない場合は、ランダムオプションを選択できます。これは、新規クリップを起動する度に異なるトランジションを適用します。

オートレイヤートランジションは 表示>レイヤートランジションコントロールを表示 を選択すると、レイヤープレビューサムネイルの右側にポップアップ表示されます。


クロスフェーダー

レイヤーそのもののボリュームと不透明度スライダーを使うのと同時に、クロスフェーダーを使用してレイヤーをミックスすることができます。

クロスフェーダーは、デッキセレクションボタン左側にあるレイヤーストリップの下に位置しています。

クロスフェーダーを使用するには、まず、使いたいレイヤーをレイヤーのボリュームと不透明度スライダーの下にある AまたはBボタンをクリックして選択します。このとき、いくつでも好きなだけクロスフェーダーをしたいレイヤーを設定することができます。ただし、最も定番的なやり方は一つのレイヤーをAに設定し、もう一つをBに設定することです。

また、クロスフェイドしている間のレイヤーの不透明度とボリュームスライダーの適した最大値を設定しなければなりません。

クロスフェーダーに指定された全てのレイヤーのボリュームと不透明度は、クロスフェーダーを使ってコントロールすることができます。クロスフェーダーがAのとき、Aに指定されたレイヤーを見たり聞いたりできます。クロスフェーダーがBのとき、Bに指定されたレイヤーを見たり聞いたりできます。

つまり、複数のレイヤーの不透明度を同時にコントロールすることをとても簡単にします。クロスフェーダー内のAまたはBをクリックすると、自動的に2秒間で二つのレイヤーをフェードさせます。


レイヤー

現在選択されているレイヤーのプロパティは、スクリーン下部のレイヤープロパティタブ内に表示されます。

タブのトップに位置するテキストボックスからレイヤーの名前を変更できます。

タブの右側にあるドロップダウンメニューは、スクリーン上部のレイヤーメニューと同じオプションを提供します。

ポイント! 全てのレイヤーの幅と高さを調整し、コンポジションの幅と高さを設定します。これによって、スクリーンのおさまりを気にする必要がなくなります!

ダッシュボード - 多用するパラメータに素早くアクセスするために使います。詳細は ダッシュボードの項目をご覧ください。

オートパイロット - ここでは、全てのレイヤーのシーケンスをコントロールすることができます。詳細は オートパイロットの項目をご覧ください。

オーディオエフェクト - もし何らかのオーディオエフェクトを適用していたら、ここに表示されます。

ボリューム - レイヤー内全てのクリップのボリュームをコントロールします。構成としては、マスターコンポジションボリュームと各クリップのボリュームのコンビネーションです。

パン - レイヤー内の再生しているクリップのオーディオを左または右に設定します。

マスク - もしマスクを作成していたら、ここに表示されます。BまたはXボタンを使って無効にするか消すことができます。Iボタンは反転する際に使います。

ビデオエフェクト - もし、エフェクトを適用していたら、ここに表示されます。

ブレンドモード - レイヤーのブレンドモード及びレイヤーストリップ上のものを変更します。(詳細は前出の ミキシングとコンポジションの項目 をご参照ください)

不透明度 - レイヤーとレイヤーストリップ上の不透明度を設定します。

スケール - 出力内に描かれたレイヤーのスケールを変更します。

幅, 高さ - もし許可されたら、このレイヤー内の全てのコンテンツはこの幅と高さに合わせてスケールを変更します。

位置 X, 位置 Y - レイヤーの位置をピクセル単位で微調整します。

回転e X, 回転 y, 回転 Z - レイヤーを回転します。

中心点 X, 中心点 Y, 中心点 Z - レイヤーの位置を変更します、また、回転パラメータを使用したのであれば、回転したポイントも変更します。




ページ用ツール