Search found 262 matches

by VJ Nexus
Tue Jul 10, 2007 03:34
Forum: Hardware
Topic: Wii
Replies: 107
Views: 97864

Don't really understand where the problem lies, so i'm not sure i can help. It really sounds like your midi settings in resolume got messed up (which, yes my midi config file is still current) or maybe your midi is getting remapped somehow. Sorry to everybody for the huge delay in my new wii code. I...
by VJ Nexus
Wed Jun 27, 2007 13:52
Forum: Problems? Bugs? Solutions!
Topic: loosing decks
Replies: 2
Views: 3619

along the same lines, if you are using an external hard drive, and have plugged in a new storage device since then (and before the external) the external could get assigned a different letter. This would cause the same issues
by VJ Nexus
Mon Jun 25, 2007 23:00
Forum: Problems? Bugs? Solutions!
Topic: two identical webcams in resolume wont work?
Replies: 1
Views: 3015

the problem lies in the fact that both webcams use the exact same driver. I have run into similar problems in the past using 2 identical tv capture cards... windows simply can't differentiate between them (and remain stable) You will have much better luck using non-identical hardware. Even though it...
by VJ Nexus
Tue Jun 19, 2007 04:31
Forum: Hardware
Topic: X2 6000+ or Intel E6600
Replies: 2
Views: 4065

E6600 runs resolume superbly (640x480 all layers with no lag at all), and runs a lot cooler than the x2 6000

its what i'm running and i'd never look back - i was always an athlon person until the core 2 duos. got an e6600 and couldn't be happier.
by VJ Nexus
Fri Jun 15, 2007 21:49
Forum: Hardware
Topic: Wii
Replies: 107
Views: 97864

messhead - glad you like it. I'm slightly disappointed however. In your screen shots it is clear you have removed the one part of my share that i asked stay in tact, in the header of the code. I have no problem sharing this information with people, but I'd still like to have my name on my work... th...
by VJ Nexus
Thu Jun 14, 2007 02:48
Forum: Hardware
Topic: Wii
Replies: 107
Views: 97864

read the instructions carefully, everything should be explained there for live interaction. It is important (as explained in the instructions) to press the notes in the order indicated... I have been working on a new script that is completely different... about 2 weeks behind on delivery (sorry guys...
by VJ Nexus
Tue Jun 12, 2007 23:07
Forum: Hardware
Topic: Wii
Replies: 107
Views: 97864

You probably don't have your midi routed properly. Read previous parts of this post about that.
by VJ Nexus
Wed Jun 06, 2007 13:20
Forum: Problems? Bugs? Solutions!
Topic: random effect
Replies: 1
Views: 2962

random effect

this has happened to me many times during live shows, but i can't seem to replicate it at home. Apparently randomly, the threshhold effect will apply itself to whatever clip is in layer 1. The effect controls do not appear in the decks where that clip was loaded from, and so i can't turn it off from...
by VJ Nexus
Wed May 30, 2007 00:33
Forum: Problems? Bugs? Solutions!
Topic: 2 questions, 1 beamer-, 1 photo-related
Replies: 18
Views: 13102

to slow it down even further (or speed up faster than 100) change the playback mode to bpm, and then change the number of beats to some outrageously high number! (or low number for faster play)
by VJ Nexus
Fri May 25, 2007 22:50
Forum: Hardware
Topic: Wii
Replies: 107
Views: 97864

Originally posted by valtergomes btw, just checked your Instructions file for v .09.. and, Resolume_v_08 Glove Pie Instructions < wrong file online for download, or forgot to change this in the .doc ? :P forgot to update the version number in the doc - the instructions themselves are up to date... ...