Search found 257 matches

by VJzoo
Thu Nov 02, 2017 08:49
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

Re: H264 Colour problem in R6

After some testing I've added a new file to the drop box which is Photojpeg in YUV 4:2:0 8bit and it doesn't have the same colour shift in R6, so it seems to only be happening with H264.
by VJzoo
Thu Nov 02, 2017 05:45
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

Re: H264 Colour problem in R6

Ok been doing some research and from what I've been reading H264 is only YUV and 8bit and can't do RGB. It doesn't seem to be an issue on mac as it looks pretty much the same but for those of us on PC hopefully a solution can be found or if not we might have to accept colour differences if we want t...
by VJzoo
Thu Nov 02, 2017 03:55
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

Re: H264 Colour problem in R6

As per the screenshots in the OP the H264 file looks the same as the DXV in quicktime, I also tried the H264 in VLC/TD and it looks fine.

Ive had a go at trying to render a h264 out of AE in RGB not YUV to try that but there doesn't seem to be an option to do so.
by VJzoo
Wed Nov 01, 2017 09:39
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

Re: H264 Colour problem in R6

Yep as I said in my first post "Im running Windows 8.1 with a GTX980M."

It was all rendered from AE CS5.5 not using AME.
by VJzoo
Wed Nov 01, 2017 08:22
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

Re: H264 Colour problem in R6

I also did a test using a test pattern to see other colours, you can grab those files here https://www.dropbox.com/sh/tt883ythamo3 ... ihgfa?dl=0 They have the same issues with colours as the files in the screen shots but the file sizes aren't 4gb+ :P
by VJzoo
Wed Nov 01, 2017 07:39
Forum: Problems? Bugs? Solutions!
Topic: H264 Colour problem in R6
Replies: 14
Views: 5484

H264 Colour problem in R6

I have been doing some testing of R6 playback and its been looking really good but I was testing H264 vs DXV and I am having colour problems :( I've attach an image of what it looks like in R6 and what both files look like in Quicklime player. H264 seems to have a green cast in R6 that it doesn't ha...
by VJzoo
Wed Oct 25, 2017 08:41
Forum: Problems? Bugs? Solutions!
Topic: What is everyone using to integrate Kinect
Replies: 5
Views: 10615

Re: What is everyone using to integrate Kinect

We have been doing lots of work with Kinect using TouchDesigner, some interactive but also some just getting a clean silhouette and then using spout to input it into Resolume and put effects on it. e.g. https://www.facebook.com/VJzoo/photos/a.10153682519555170.1073741852.36138520169/1015368781427017...
by VJzoo
Fri Dec 06, 2013 10:04
Forum: New Features
Topic: Group and Hide Layers
Replies: 5
Views: 4115

Re: Group and Hide Layers

This would be great especially for laptops with lower resolution screens, maybe being able to compact the layer like you can with an effect so it just has the name and an opacity slider could work.
by VJzoo
Mon Jan 14, 2013 20:12
Forum: Problems? Bugs? Solutions!
Topic: Avenue Crashes when making new compositions
Replies: 2
Views: 1803

Avenue Crashes when making new compositions

Avenue crashes every time I make a new composition both 4.1.2 and 4.1.3 do this. current workaround is to move all compositions to a sub folder and boot Avenue and it automatically makes a default comp but I then have to close Avenue and edit the .xml to make the comp the right size as trying to do ...