Page 1 of 1

can't relocate media

Posted: Wed Sep 12, 2018 16:54
by soup@liastudios.com
When i do relocate media it flashes the thumbnails correctly for a second; having clearly found the files; and then all thumbnails revert back to relocate and the files remain unplayable. I have of course shut down and restarted resolume and same result. any insight?

Re: can't relocate media

Posted: Wed Sep 12, 2018 20:33
by Zoltán
We have a ticket like this, where something similar happens when trying to a relocate composition on a different OS.
Like for example you go from Windows to OSX.
Are you doing this?

Have you collected the composition on the source machine or are you just copying the composition file and footage?

Re: can't relocate media

Posted: Thu Sep 13, 2018 12:32
by Yuckfou157
+1
I never used the media manager in R6 until I needed to relocate 2 files that went from desktop to folder on desktop and same as above, flashed the thumbnails and disappeared, I added them from finder and all worked of course...

Re: can't relocate media

Posted: Thu Sep 13, 2018 13:15
by Zoltán
Yuckfou157 wrote:
Thu Sep 13, 2018 12:32
+1
I never used the media manager in R6 until I needed to relocate 2 files that went from desktop to folder on desktop and same as above, flashed the thumbnails and disappeared, I added them from finder and all worked of course...
Mac or PC?

Re: can't relocate media

Posted: Sun Sep 16, 2018 19:27
by soup@liastudios.com
this would be in a project that started on a mac. has me worried though as the drive i'm using now is probably not going to be the drive for tour. worried that all my banks aren't going to transfer (which is in the not an option category).

hope ya'll got a fix in the works!

Re: can't relocate media

Posted: Sun Sep 16, 2018 20:25
by Yuckfou157
Zoltán wrote:
Thu Sep 13, 2018 13:15

Mac or PC?
Late 2013 Macbook Pro, R6 latest build