Low frame-rates on a Perfectly Capable Machine

Post your questions here and we'll all try to help.
Post Reply
Spencer A. Smith
Met Resolume in a bar the other day
Posts: 3
Joined: Thu May 09, 2019 08:04

Low frame-rates on a Perfectly Capable Machine

Post by Spencer A. Smith » Wed Jul 10, 2019 00:46

Hey guys,
I'm currently running a 2019 Razer Blade 15"
Specs Nvidia RTX2080 MaxQ
Intel Core i7-8750 2.2 GHz 2201 Mhz 6 Cores
16 GB of RAM and Windows 10

The issue I'm having is low framerates despite having a squeaky clean new laptop my current output is 1280x720p and I'm averaging 30-45 FPS even though I'm only running two layers at a time maximum, and all video clips are DXV3 codec.

The razer blade has HDMI, MiniDP port and a USBc port that functions as a third display out.
Only the HDMI and MiniDP port however allow for accessing the graphics options in the nvidia Control Panel.
I've tried defaulting arena to use the RTX Graphics in 3D settings although I don't really think that will help and I don't know if there are any other options to make resolume utilize all of the graphics cards potential if it's already selecting automatically.

My questions are, Has anybody else had issues getting a second display on razer blades to output at 60fps?
And is there something in the resolume or nvidia settings that I'm missing to get that buttery smooth playback I know this thing is built for.

Sincerely, a n00b in need
-Spence

User avatar
cvanhoose
Is seriously in love with Resolume. Met the parents and everything
Posts: 276
Joined: Tue Aug 21, 2012 22:18

Re: Low frame-rates on a Perfectly Capable Machine

Post by cvanhoose » Wed Jul 10, 2019 14:38

I have this machine and no issues. It is a strong little laptop.

Make sure your power settings are set to high performance.
Also in the Nvidia config, set Power management to Max Performance, set Quality to High Performance.

Usually the frames drop when the processor clocks are not above 3ghz. Keeping the power mode to High Performance will keep the clocks up.

Spencer A. Smith
Met Resolume in a bar the other day
Posts: 3
Joined: Thu May 09, 2019 08:04

Re: Low frame-rates on a Perfectly Capable Machine

Post by Spencer A. Smith » Thu Jul 11, 2019 05:00

Yup changing the power settings did the trick, Thanks so much this was such a relief to figure out.

On a related note, since having the power settings set to performance have you ever experienced overheating/ throttling issues when running large shows?

Going to Paris next week and I heard it's going to be pretty warm outside so I just want to know for piece of mind.

Post Reply