Search found 7 matches

by stikmanlabs
Mon Jul 15, 2013 21:38
Forum: Problems? Bugs? Solutions!
Topic: strange behavior in layers and video mapping
Replies: 10
Views: 4481

Re: strange behavior in layers and video mapping

Thanks for your insights! I have deleted clips, reloaded clips, moved to other layers, loaded multiple instances. I would agree that it seems as if some value seems to be embedded into the properties of the clip however where it would be and what it would be seems to escape me also when i switch sou...
by stikmanlabs
Mon Jul 15, 2013 20:32
Forum: Problems? Bugs? Solutions!
Topic: Smooth playback - new topic
Replies: 37
Views: 32518

Re: Smooth playback - new topic

noticing the same issues it looks like every 3rd or 4th frame is dropping and occasionally appears to repeat frames media is playing from fusion io iofx cards that is capable of keeping up with multiple 8k layers at 60 fps other media software is giving ultra smooth playback I am seeing glitchy play...
by stikmanlabs
Mon Jul 15, 2013 20:03
Forum: Problems? Bugs? Solutions!
Topic: strange behavior in layers and video mapping
Replies: 10
Views: 4481

Re: strange behavior in layers and video mapping

so to explain more clearly: I have a pixel map canvas size of 8016x1080 some of my video content is full resolution and is mapped to screens a certain way some of my other content is standard hd res and is mapped to specific screens on stage but not the entire stage in the photo examples both clips ...
by stikmanlabs
Mon Jul 15, 2013 15:25
Forum: Problems? Bugs? Solutions!
Topic: strange behavior in layers and video mapping
Replies: 10
Views: 4481

strange behavior in layers and video mapping

Would love to find an answer to explain this behavior in the video mapper: I am attempting to create individual video maps for each layer in resolume layer 1: Clip 1 shows up in the center location in the video mapper layer 1: Clip 2 in the video mapper is off center and any attempt to resize or mov...