Search found 43 matches

by dradutu
Thu Jan 30, 2020 00:19
Forum: Problems? Bugs? Solutions!
Topic: DXV HQ high cpu usage when resolume is minimised
Replies: 5
Views: 1160

Re: DXV HQ high cpu usage when resolume is minimised

on another laptop, clean install today win and arena, same behavior. 8750h, cpu goes up from 10% to 20%, just a couple of cores go way up, to 50-100%. nvidia on high performance
only in arena 7, arena 6, same hq dxv file, all good
by dradutu
Mon Jan 20, 2020 18:15
Forum: Problems? Bugs? Solutions!
Topic: convert mkv to dxv?
Replies: 5
Views: 1976

Re: convert mkv to dxv?

obs is free and it has a remux feature [file - remux recordings]. takes a few seconds to remux your mkv to mp4 and i guess you can manage from there. no quality loss on remuxing vs converting.
https://obsproject.com/
Image
by dradutu
Mon Jan 20, 2020 18:08
Forum: Problems? Bugs? Solutions!
Topic: DXV HQ high cpu usage when resolume is minimised
Replies: 5
Views: 1160

Re: DXV HQ high cpu usage when resolume is minimised

yes, both global and program settings in ncp are set to prefer maximum performance

here's one more, trying to relocate from the clip panel does not work. in the deck it does
Image
by dradutu
Sun Jan 19, 2020 22:53
Forum: Problems? Bugs? Solutions!
Topic: DXV HQ high cpu usage when resolume is minimised
Replies: 5
Views: 1160

DXV HQ high cpu usage when resolume is minimised

as soon as i minimize arena 7 the cpu usage goes up. only happens on dxv hq, not on normal quality, and only happens with arena 7, not with 6. sometimes 2 threads, sometimes 4 threads. gpu usage goes down. 8750h, obv, rtx2070 mq, win10, files on samsung pm951 nvme ssd. arena 7.1.0 quadthread dualthr...
by dradutu
Sun Jan 19, 2020 14:33
Forum: Problems? Bugs? Solutions!
Topic: Arena 7 audio issues
Replies: 16
Views: 2983

Re: Arena 7 audio issues

same issue here, did you find a fix?
by dradutu
Sun Jan 19, 2020 14:02
Forum: Problems? Bugs? Solutions!
Topic: R7 - Imported comps, speed playback is off in some cases
Replies: 10
Views: 1919

Re: R7 - Imported comps, speed playback is off in some cases

why not post the reply here so anyone with similar issues will find it?
by dradutu
Sat Jan 18, 2020 21:04
Forum: Problems? Bugs? Solutions!
Topic: I have this thing with A7....
Replies: 41
Views: 8717

Re: I have this thing with A7....

i had problems with arena 7 today, audio issues, some slight framerate decrease [rtx2070, max 3 layers, dxv], ~30% usage for both cpu and gpu even when not playing clips, all this after a couple of hours of playing. all went fine at rehearsal. all fine again after arena restart [could not restart du...
by dradutu
Sat Jan 18, 2020 20:49
Forum: Problems? Bugs? Solutions!
Topic: Lags, lip synch and audio glitchy
Replies: 10
Views: 2196

Re: Lags, lip synch and audio glitchy

same thing happened to me today. fine for rehearsals, few first clips went fine, went south from halfway onwards. crackles and sync problems. both on usb and on integrated soundcard. even the clips that were fine at first would not work anymore. after the gig i tried plugging/unplugging soundcard, u...
by dradutu
Fri Sep 13, 2019 11:01
Forum: Problems? Bugs? Solutions!
Topic: After Effects 17 doesn't show DXV 3 Codec
Replies: 16
Views: 18030

Re: After Effects 17 doesn't show DXV 3 Codec

also, we're at version 3.01 for the codec and 7.02 for resolume, update that 4 on the codec installer :)
by dradutu
Fri Sep 13, 2019 10:59
Forum: Problems? Bugs? Solutions!
Topic: After Effects 17 doesn't show DXV 3 Codec
Replies: 16
Views: 18030

Re: After Effects 17 doesn't show DXV 3 Codec

tldr reinstall resolume. happened to me too, cc 19 and 6.1.3. my guess is because i installed resolume first and then premiere. tried reinstalling just the codec a few times with no result, then i uninstalled the codec and resolume, restarted and installed resolume and now the codec is there [i gues...