Search found 12 matches

by thomgee
Tue Sep 03, 2019 11:38
Forum: Problems? Bugs? Solutions!
Topic: Converting Video to DXV - forced to alley?
Replies: 4
Views: 607

Re: Converting Video to DXV - forced to alley?

Meanwhile...
I LOVE ALLEY !

It is lightning fast in compressing and batching is charming with own profiles ...

Adobe and Compressor is history now! :D
by thomgee
Tue Sep 03, 2019 07:02
Forum: Problems? Bugs? Solutions!
Topic: Arena 7 crashes with Syphon
Replies: 1
Views: 274

Arena 7 crashes with Syphon

Hi there! I've been switching to Arena 7 so far with just few Probs (some OSC-Issues) but the biggest issue is that everytime an App with Syphon spins up, Arena crashes. I checked it with Arena 6 (which is my backup) and everything is fine. is this common? Are allready there Solutions? My Setup: Are...
by thomgee
Fri Aug 23, 2019 16:02
Forum: Developers Developers Developers
Topic: TouchOSC Resolume Template (Updated)
Replies: 7
Views: 10488

Re: TouchOSC Resolume Template (Updated)

Zoltán wrote:
Thu Feb 22, 2018 11:34
Vjcheshire wrote:Interesting the address is sending out blank. Odd.
Could be too long for touchOSC to handle.
There was an issue like this in another thread.
I found this in an other thread... Is this already prooved? is it to long for touchOSC?
Is it possible to make a short-address or such :-) ?
by thomgee
Fri Aug 23, 2019 15:36
Forum: Developers Developers Developers
Topic: TouchOSC Resolume Template (Updated)
Replies: 7
Views: 10488

Re: TouchOSC Resolume Template (Updated) - some OSC Adresses do not work

I try to convert the Template from DiegoBattini in to Resolume 7 Work in progress, most of the Adresses work, but /composition/selectedclip/video/effects/transform/positionx /composition/selectedclip/video/effects/transform/positiony /composition/selectedclip/video/effects/transform/rotationx /compo...
by thomgee
Thu Aug 22, 2019 12:44
Forum: Developers Developers Developers
Topic: 4U Resolume step sequencer [Lemur]
Replies: 27
Views: 39685

Re: 4U Resolume step sequencer [Lemur]

Hahaha, I am right now struggeling with it. But ist is hard to find out the Mapping - some Effects dont exist or have different names ("Dots") And the sequences dont really work... Maybe i am missing some pathes... Does someone has already mapped the new paths? Some hints or at least the Fields whic...
by thomgee
Thu Aug 22, 2019 11:13
Forum: Developers Developers Developers
Topic: 4U Resolume step sequencer [Lemur]
Replies: 27
Views: 39685

Re: 4U Resolume step sequencer [Lemur]

Hi - This ist hot Stuff, but:
It is not working on Resolume 7 anymore ?!
The Adresses are not working, eventhough i can see them in the Monitor of OSC Settings
the demo-File is noch working in Res. 7

Is there an Update?
by thomgee
Fri Dec 07, 2018 14:08
Forum: General Chat
Topic: How to realize Sketcheffect
Replies: 1
Views: 525

How to realize Sketcheffect

... does anybody know how to realize kind of Filter for an Sketcheffect on given Videos?
maybe via the Effects in Resolume or by using Syphon and third party apps...
but live processing is the aim...
by thomgee
Thu Nov 29, 2018 18:06
Forum: Problems? Bugs? Solutions!
Topic: Converting Video to DXV - forced to alley?
Replies: 4
Views: 607

Re: Converting Video to DXV - forced to alley?

Since macos Mojave it tells me, that this may cause difficulties. Is it working despite this? Yes it is working, but as you maybe expected, with an 32bit demon. Somehow i feel better in Compressor as i sometimes use FCPX for loops - exporting is much easier Batch is an ease with compressor - drag-d...
by thomgee
Thu Nov 29, 2018 17:11
Forum: Problems? Bugs? Solutions!
Topic: Converting Video to DXV - forced to alley?
Replies: 4
Views: 607

Converting Video to DXV - forced to alley?

Hi there,
I normaly use Compressor to convert Videos to DXV Format
Since macos Mojave it tells me, that this may cause difficulties.
Is there no new Codec anymore to solve that issue or am i forced to alley? :roll:
by thomgee
Mon Nov 27, 2017 12:45
Forum: New Features
Topic: Copied Clip = linked Clip ?!
Replies: 1
Views: 691

Copied Clip = linked Clip ?!

Hi there, it happens some times, that if i copy a clip with effects by drag & drop w optionkey , to a different layer, the Clip seems to be linked. So if i change the properties of the Clips (Effects ... ) the other clip get changed too. if i copy with keyboard (cmd c) those "Links" seem to be gone....