Search found 46 matches

by admiralperpetual
Wed Dec 19, 2018 18:56
Forum: Problems? Bugs? Solutions!
Topic: AJA Kona 3G SDI output?
Replies: 4
Views: 613

Re: AJA Kona 3G SDI output?

minor update: seems to be firmware dependent. if I use older "standard mode" (vs 4k mode) firmware it works ok. only problem then is that it's 1 in 1 out, when in theory it can be 2 in 2 out.. but whatever. good to know I have a backup if a blackmagic card dies!
by admiralperpetual
Thu Nov 22, 2018 18:15
Forum: Problems? Bugs? Solutions!
Topic: AJA Kona 3G SDI output?
Replies: 4
Views: 613

Re: AJA Kona 3G SDI output?

the 760 or the kona 3g is low budget? ;)

yeah, this is an older system but it has a spare x4 pcie slot the kona 3g fits in so figured might as well try to use it.. the decklink quad2 and duo2 both work fine with it.
by admiralperpetual
Wed Nov 21, 2018 00:30
Forum: Problems? Bugs? Solutions!
Topic: AJA Kona 3G SDI output?
Replies: 4
Views: 613

AJA Kona 3G SDI output?

I remember trying these old Kona 3G cards back in resolume 5 (?) days and they didn't work, but figured I'd give them a go again with 6.1.1 as we have a few of them on the shelf. at first glance they seemed to be working fine, let me change all settings and whatnot.. until I actually attach a monito...
by admiralperpetual
Mon Oct 15, 2018 17:22
Forum: Problems? Bugs? Solutions!
Topic: recover composition?
Replies: 3
Views: 644

Re: recover composition?

Zoltán wrote:
Fri Oct 12, 2018 23:54
If you could send us the Resolume log file via preferences, and the damaged composition file, that would be great!
OK will do, once the rig is back from the gig in a couple days :)
by admiralperpetual
Fri Oct 12, 2018 22:50
Forum: Problems? Bugs? Solutions!
Topic: recover composition?
Replies: 3
Views: 644

recover composition?

ran into a problem today where resolume wouldn't load. at all, it would flash then close. read the FAQ, moved the config.xml and then it opened! yay! however it was back to the Example composition. tried opening the last two recent compositions and it crashes immediately. luckily this comp was fairl...
by admiralperpetual
Thu Oct 11, 2018 23:34
Forum: Hardware
Topic: need Mobo advise for PCI-E Lanes
Replies: 1
Views: 780

Re: need Mobo advise for PCI-E Lanes

keep in mind that phyical PCI-E slots are not the same as PCI-E lanes. that 7700k only has 16 lanes, meaning if you're running 3 cards like that you'll be running in 8x for 1080ti 1 4x for 1080ti 2 4x for decklink 8k and your storage will be on chipset (meaning slower performance). also keep in mind...
by admiralperpetual
Tue Sep 25, 2018 22:43
Forum: Problems? Bugs? Solutions!
Topic: dxv transcode with adobe media encoder giving weird fps
Replies: 3
Views: 733

Re: dxv transcode with adobe media encoder giving weird fps

glad to know I'm not crazy! had this same problem last week, spent all day saturday trying to figure it out... converting 29.97 to 30 in after effects seemed to work fine. hopefully 23.98 to 24 works as well too as those clips were also showing as 23fps
by admiralperpetual
Fri Sep 21, 2018 19:48
Forum: Problems? Bugs? Solutions!
Topic: weird diagonal tear on output from BMD DeckLink cards
Replies: 8
Views: 1366

Re: weird diagonal tear on output from BMD DeckLink cards

Could be the drivers, could be something particular to the integrated Vega graphics. Also possible that we'd need to draw differently for this particular GPU. Hard to say without having one to test. :( would be awesome to build a little mITX computer with a single BMD Decklink Quad2 card and be abl...
by admiralperpetual
Tue Sep 18, 2018 22:26
Forum: Problems? Bugs? Solutions!
Topic: weird diagonal tear on output from BMD DeckLink cards
Replies: 8
Views: 1366

Re: weird diagonal tear on output from BMD DeckLink cards

so I guess SOL for now? maybe a new AMD or BMD driver update will fix it?
by admiralperpetual
Tue Sep 04, 2018 23:49
Forum: Problems? Bugs? Solutions!
Topic: weird diagonal tear on output from BMD DeckLink cards
Replies: 8
Views: 1366

Re: weird diagonal tear on output from BMD DeckLink cards

plugged in the nvidia gpu and the tear is gone when using that: https://www.dropbox.com/s/mp5j2enl176iuvc/IMG_8703.JPG?dl=0 so something to do with the AMD APU... I think they've only ever released two drivers for the 2400G so rolling back may be hard (pre-Adrenaline).. might give that a shot. stick...