Search found 33 matches

by Filipsz
Wed Dec 18, 2019 08:36
Forum: Problems? Bugs? Solutions!
Topic: Osc via wifi instead of connected ethernet
Replies: 5
Views: 1142

Re: Osc via wifi instead of connected ethernet

Ndi source is resolume, no hdmi, utp out

Please dont remind the basics. No need to know if hx or not. But definitely not, arena output via ndi is not hx, u know?

Just need to know if I can send osc via wifi if im using utp for ndi at the same time.
by Filipsz
Wed Dec 18, 2019 01:06
Forum: Problems? Bugs? Solutions!
Topic: Osc via wifi instead of connected ethernet
Replies: 5
Views: 1142

Re: Osc via wifi instead of connected ethernet

No keybord mapp required if necessery
by Filipsz
Wed Dec 18, 2019 00:59
Forum: Problems? Bugs? Solutions!
Topic: Osc via wifi instead of connected ethernet
Replies: 5
Views: 1142

Osc via wifi instead of connected ethernet

Hi, is there a chance to do so? Im running ndi setup on 2 pcs, if osc on, slave computer starts to having problem with smooth playback. If off, no prob. If changed slave/master, problem apperars on slave again. Ndi uses ports 5000-6000. Osc uses 7001. Dont know how to solve simultanous playback from...
by Filipsz
Sat Nov 23, 2019 09:16
Forum: Problems? Bugs? Solutions!
Topic: Loosing ndi connection
Replies: 12
Views: 3839

Re: Loosing ndi connection

i7 7th gen
by Filipsz
Sat Nov 23, 2019 01:28
Forum: Problems? Bugs? Solutions!
Topic: HELP!!! LED WALL OUTPUT QUALITY
Replies: 4
Views: 1259

Re: HELP!!! LED WALL OUTPUT QUALITY

U have to try set the hdmi output to full depth (0-255) at first
Than your black on your led is really black not grey
Its in nvidia settings
by Filipsz
Sat Nov 23, 2019 00:05
Forum: Problems? Bugs? Solutions!
Topic: Loosing ndi connection
Replies: 12
Views: 3839

Re: Loosing ndi connection

Running a SLI but same prblm in nonSLI
by Filipsz
Sat Nov 23, 2019 00:04
Forum: Problems? Bugs? Solutions!
Topic: Loosing ndi connection
Replies: 12
Views: 3839

Re: Loosing ndi connection

Shurely killer denied in bios
by Filipsz
Sat Nov 23, 2019 00:02
Forum: Problems? Bugs? Solutions!
Topic: Loosing ndi connection
Replies: 12
Views: 3839

Re: Loosing ndi connection

Sooo I have tried it on diferent machine, slower, but good enough, one lan card, onboard, gigabit killer And No prob!!! So problem is on colision between internal and external cards. Or in intel ext 10gbit So smooth and nice!! But I want to have 1pc, not two (2x5 beamers blended), not via osc, so I ...
by Filipsz
Wed Nov 20, 2019 08:08
Forum: Problems? Bugs? Solutions!
Topic: Loosing ndi connection
Replies: 12
Views: 3839

Loosing ndi connection

Hi. Got 10 beamers on edgeblend. Synchro ok.)!! Using intel 10gb lancard and managed switch with 1gb ports and 10gb in from lan. If using 1280x720 sreens, no prob. If go to full hd screens, still having 60frames, but loosing coonections with ndi, screens start blinking and displaying content in seco...
by Filipsz
Wed Nov 06, 2019 23:24
Forum: Problems? Bugs? Solutions!
Topic: 10x NDI beamer
Replies: 13
Views: 4341

Re: 10x NDI beamer

Btw its a movie picture.
If there is anything glitchin, u should see it
Otherwise its microseconds, not mili and its ok